Quits with/without warning - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Oct 11th, 00, 09:50 AM Thread Starter
 
Join Date: Oct 2000
Location: Pleasanton, CA, USA
Posts: 2
Angry

I have a 95 Camaro and my car will quit while I'm traveling down the road without any warning. I need to wait few minutes before the car starts up again.
At other times, when I bring the car to stop, my engine starts to shake, the voltage and rpm drops as well as oil pressure. Then the car would die.
I took the car to dealer and he could find anything wrong even when he left the car running for many hours. It's unpredictable. Help!
Cam95 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Oct 11th, 00, 12:20 PM
Senior Tech
 
Join Date: Sep 1999
Location: Idaho
Posts: 219
Post

I don't know much about the 4th gen f-bodies, but from past experiences I'll take a shot in the dark at the EGR valve sticking. I'm assuming the dealer couldn't pull any codes?

The voltage & oil pressure drops can be attributed to the engine rpm dropping and poor running.

Did the dealer just let it sit and idle or did they take it for test drive? Just sitting and idling won't actuate the EGR circuit until the transmission is put into gear and a couple of other parameters have been met.

------------------
67 Camaro LS6 454/TH400/12bolt 3.73
1989 TransAm 5.7L WS6 W/all the options

www.geocities.com/akfourme/
cardude is offline  
post #3 of 3 (permalink) Old Oct 11th, 00, 12:58 PM Thread Starter
 
Join Date: Oct 2000
Location: Pleasanton, CA, USA
Posts: 2
Post

No code found and he did take it home for drive. The stall happens infrequently or by luck.

<BLOCKQUOTE>quote:</font><HR>Originally posted by cardude:
I don't know much about the 4th gen f-bodies, but from past experiences I'll take a shot in the dark at the EGR valve sticking. I'm assuming the dealer couldn't pull any codes?

The voltage & oil pressure drops can be attributed to the engine rpm dropping and poor running.

Did the dealer just let it sit and idle or did they take it for test drive? Just sitting and idling won't actuate the EGR circuit until the transmission is put into gear and a couple of other parameters have been met.
<HR></BLOCKQUOTE>

Cam95 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome