Map Sensor - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Feb 27th, 02, 04:18 AM Thread Starter
 
Join Date: Feb 2002
Posts: 4
I'm looking for a way to test my Map sensor, is there any way other than taking the sensor to a dealer or installing a new sensor to bench test the sensor my self.
The map sensor is located on the firewall, road side, and yes it does have a hose running from it to the trottle body. The hose is dry rotted, assuming that the Map sensor is good and i'm able to replace the hose(or even if the mapp sensor needs to be replaced) anything special I need to know to make the mapp sensor work???? thanks

[This message has been edited by wadesters (edited 02-27-2002).]
wadesters is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Feb 27th, 02, 05:20 AM
Gold Lifetime Member
Paul
 
PDQUICK's Avatar
 
Join Date: Oct 2001
Location: Londonderry, NH
Posts: 1,010
Where is the sensor located? Does it have a vacuum line running to it??

If it is the type with a vacuum line, you can test the sensor with a handheld vacuum pump and a voltmeter. The three leads are for 5V power, GND, and sensor output. If you measure between the signal and ground leads, the voltage should vary between about 1V and 4.5V from 0" Hg and 21"Hg on the pump.
PDQUICK is offline  
post #3 of 3 (permalink) Old Mar 8th, 02, 02:42 AM
Senior Tech
 
Join Date: Mar 2000
Location: Dtown PA
Posts: 820
actually I saw these the other day,

I was in "autozone" and there are tons of LED test lights you simply plug the light tester into the harness, and the other end into the sensor, fire it up and see if it lights up. if so , your good, they were around 12.00 each, and had various applications for various manuf. cars.

------------------
Chris's 67 RS/SS,can be seen at http://www.67rs.com
check out another site once in a while! http://www.fbodyconnection.com
Chris Edwards is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome