engine, trans, drive angles??? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Dec 18th, 03, 06:19 AM Thread Starter
 
Join Date: Mar 2003
Location: Abilene , Texas
Posts: 24
Send a message via AIM to 68blueracer
Post

i have a 68 camaro. originally had a straight six and 3 speed, now has a tko and v8. the back of the engine looks like it sits low and the top of the tranny is snug against the floor of the car, i had to cut about 1.5inches to get the shifter through the floor, so seems like its pretty far back eventhough theres about 4 inches between the firewall and belhousing. does all this sound wrong???

68 camaro, 383 ,tremec tko , moser 12 bolt. hopefully low 12's
68blueracer is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Dec 18th, 03, 07:09 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,620
Garage
Thumbs up

Going from 6-cyl to V8, I'm sure you've changed the crossmember bolt-on mounts to V8 mounts. The easiest way to check is to look straight down from above the harmonic balancer. It should be directly above the sway bar. If no sway bar, run a strip of masking tape across the frame rails in the middle of the pillow block holes.

Be sure to check the driveline angles and adjust both accordingly by shimming one to/from the other.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline  
post #3 of 6 (permalink) Old Dec 18th, 03, 08:11 AM Thread Starter
 
Join Date: Mar 2003
Location: Abilene , Texas
Posts: 24
Send a message via AIM to 68blueracer
Post

crap, the center of the harmonic balancer is 2 inches infront of the center of the sway bar(towards the front of the car). what do i need to do to move the motor back?

68 camaro, 383 ,tremec tko , moser 12 bolt. hopefully low 12's
68blueracer is offline  
 
post #4 of 6 (permalink) Old Dec 18th, 03, 08:38 AM
Moderator
Guess
 
HwyStarJoe's Avatar
 
Join Date: Jan 2001
Location: New Taxes York
Posts: 15,364
Post

The correct V8 frame mounts.... do you hava a small block, big block?
Small block frame mounts will hang off the back of the crossmember when they're mounted. Doesn't look right but it is.
Do a search here on "engine mounts" or "frame mounts".

*---------------------------------*


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

HwyStarJoe is offline  
post #5 of 6 (permalink) Old Dec 18th, 03, 09:14 AM Thread Starter
 
Join Date: Mar 2003
Location: Abilene , Texas
Posts: 24
Send a message via AIM to 68blueracer
Post

small block, i tried the motor mounts both ways and bolted them down the way that loooks rights, i know that if i switched them they would hang off and that move the motor back. i hope that fixes eveything
68blueracer is offline  
post #6 of 6 (permalink) Old Dec 20th, 03, 09:38 AM
Moderator
Guess
 
HwyStarJoe's Avatar
 
Join Date: Jan 2001
Location: New Taxes York
Posts: 15,364
Post

68Blueracer,

Do a little reading about Camaro engine and frame mounts on David Pozzi's site. It includes the correct part numbers as well:

http://ourworld.compuserve.com/homep...aro_engine.htm

*---------------------------------*


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

HwyStarJoe is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome