Hei - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old May 8th, 01, 04:26 AM Thread Starter
 
Join Date: Apr 2001
Location: Denison,TX 75020
Posts: 23
Red face

I Have a new summit hei and its not sending any spark to my wires. The wire to the battery side of the coil is hot. I put a light tester on the tach side and cranked the motor and the light came on and then slowly went out. Help
Brandont is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old May 8th, 01, 04:30 PM
 
Join Date: May 2001
Posts: 205
Post

im not really fam. with summits dist. but it sounds like a module problem
the mechanic is offline  
post #3 of 3 (permalink) Old May 9th, 01, 06:54 PM
Moderator
David Pozzi
 
davidpozzi's Avatar
 
Join Date: Nov 1999
Location: Central California, USA
Posts: 10,125
Post

The tach side should blink on and off when the engine is cranked.
Did you bypass the resistance wire in the wiring harness?
make sure it's getting 12 volts.
David

------------------
Check my web page for First Gen Camaro suspension info:
David's Motorsports page
First Gen Suspension Page
67 RS 327
69 Camaro Vintage Racer
65 Lola T-70 Chev 350
Can Am Vintage Racer
davidpozzi is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome