camaro in need of assistance - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Jan 1st, 01, 09:44 AM Thread Starter
Tech Team
 
Join Date: Aug 2000
Location: winters, CA, Us
Posts: 73
Post

okay guys here's the story. I have a 68 camaro, mild cam in a 350, 750 edlebrock, headers. My car was running awesome! up until yesterday. Now my car is running like sh!t, it's running really really rough and won't accelerate at all. I checked the plug wire to make sure they were firing, I ran the car and pulled each wire one by one and the number one cylinder wire didn't make any difference in the idle when I pulled it. I made sure that the wire was attatched correctly to both the plug and cap. I looked at the plug and it seems fine. Since the poor running I am now noticing a weird noise through the exhaust, if I rev the engine and let off I hear a weird kind of puffing/tapping noise through the pipes. What could be causing this guys?? I have to get this car home in a couple months, home is 500 miles away. Any help would be great, if you need anymore info just ask as well. Thanks

Tim
tireblazin68 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Jan 1st, 01, 11:16 AM
Senior Tech
 
Join Date: Sep 2000
Location: The Woodlands,TX
Posts: 166
Post

try swapping wires with another cylinder and see if your problem moves. If so then youve got a bad wire. If not then check the spark plug and the distributor contacts.

Kevin

------------------
68 Camaro SS - In Resto
kdorsett is offline  
post #3 of 6 (permalink) Old Jan 1st, 01, 04:50 PM Thread Starter
Tech Team
 
Join Date: Aug 2000
Location: winters, CA, Us
Posts: 73
Post

hey guys,
what are the characteristics of a blown head gasket? I'm loosing water extremely fast and the car seems to be running poorer once the radiator is filled. The problem started the other day when it was really really cold out (below freezing) cuz the water hose in my front yard was frozen. could I have cracked the block maybe???? Please help

tim
tireblazin68 is offline  
 
post #4 of 6 (permalink) Old Jan 1st, 01, 09:16 PM
Senior Tech
 
Join Date: Dec 2000
Location: Monroe, WA, USA
Posts: 312
Post

with the car running, put your and over the rad fill..with the cap off..if you feel air moveing out probily a head gasket, check your oil if it is white,or milky looking head gasket or cracked head/block...the water you put in has to go some where...if not the crankcase, the ground...water will not burn in a chevy V-8, but i can come out the tail pipe..seen that once.hehehehe. good luck.
ilbl8 is offline  
post #5 of 6 (permalink) Old Jan 2nd, 01, 05:49 AM
Senior Tech
 
Join Date: Mar 2000
Location: Dtown PA
Posts: 820
Post

or if your oil looks like chocolate milk you did it.

------------------
Chris's 67 RS can be seen at http://www.67rs.com
JOIN THE CAMARO NET WEBRING!
http://nav.webring.yahoo.com/hub?ring=camaronet&list
Chris Edwards is offline  
post #6 of 6 (permalink) Old Jan 3rd, 01, 07:35 AM
Senior Tech
Jim
 
Codi's Avatar
 
Join Date: Nov 2000
Location: Kettering Ohio
Posts: 3,163
Post

Check the plugs for very small droplets of water, bubbles comeing up in the radiator, chocolate milk in the oil pan ( I liked that one), and whit stinky smoke out of the exhaust. If any of these are found, you blew or cracked something.
Codi is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome