HOLLY 600 VAC. PROBLEMS - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jan 8th, 02, 05:24 PM Thread Starter
 
Join Date: Feb 2000
Location: SAN RAFAEL CAL 94901
Posts: 12
Post

I HAVE A BRAND NEW 383 CHEVY MOTOR IN A GASP, 911 PORSCHE THAT I AM HAVING PROBLEMS WITH A SMOG LEGAL HOLLY CARB. ITS OK SINCE I OWN A 68 CAMARO ,THAT I KNOW SOMEBODY HERE CAN TELL ME WHATS WRONG. THE CARB IS CAL. BAR APPD AND I HAVE TO USE IT( FOR NOW) WHEN THE CAR FIRST STARTS IT PULLS 19 PDS OF VACUUM, WHEN THE ELECTRIC CHOKE KICKS OFF THE VACUUM DROPS TO 5 TO 7 PDS AND STARTS MISSING AT LOW SPEED. WHEN THE MOTOR IS WARMED UP IT GOES BACK TO 19 PDS, SOMETIMES IT DOES'T. ITS NOT THE EGR VALVE AS I CAN DISCONNECT THAT AND IT MAKES NO DIFFERENCE. I AN STUMPED. ANY HELP?
THANKS WALT PEDERSEN
WALLY is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jan 8th, 02, 05:50 PM
 
Join Date: Nov 2001
Posts: 138
Post

Sounds like you have a vac. leak. Will the vac. go up when you speed the motor up? Does it not miss at a higher speed?
jhow66 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome