Red hot Bolt!! - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Jun 10th, 04, 06:34 AM Thread Starter
 
Join Date: Mar 2004
Location: Vancouver
Posts: 15
Post

What the...

Having already had some problems with the starter lead, (the big cable) with it intermitently not making a connection somewhere down the line... It would just click, or turn real slow, when turning the key. At times, would click once and I would lose all power through the car.
I could reach behing the header and jiggle the cable untill power came back, then try turning it over again. till it started..
Now sho doesn't want to combust, turns over the the battery dies, I got a new cap and rotor to try later today, but while I was trying to get it going yesterday, a Freind notice while she was cranking that (white) smoke was coming from the starter and the big bold was red hot.. Normal?
1984 Camaro
350 engine
305 starter no heat sheild
w/headers

Camaro is french for freind
Bitch 'n Camaro is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Jun 10th, 04, 07:05 AM
Senior Tech
Scott
 
choptop's Avatar
 
Join Date: Jun 2000
Location: Austin, TX
Posts: 1,988
Post

No, the bolt should not be red hot and the starter should not have smoke coming from it! Likely you have an incorrect connection or a bad short that is leeching the battery voltage. Get underneath tha car and look at the connections. You may need to drop the starter to get a good look.
choptop is offline  
post #3 of 7 (permalink) Old Jun 10th, 04, 07:23 AM
Senior Tech
 
Join Date: Apr 2004
Location: cinci, oh
Posts: 565
Post

Bitchin... the last time I had a "starter problem", it actually turned out to be my battery leads... replaced both the ground and positive leads. They were both cracked, and slightly burned in several places from years of misuse. Not one problem since, and both leads cost less than $15...

67 Camaro | 350 | 650 Speed Demon | Dual plane GMPP intake | MSD ignition | Secret Cam (I don't know what it IS!) | 2.02/1.60 Camel Humps ported | Thorley Tri-Y's | 8.5 10 bolt 3.73 | M22
jethro is offline  
 
post #4 of 7 (permalink) Old Jun 10th, 04, 08:53 AM
Moderator
____
 
DOUG G's Avatar
 
Join Date: Mar 1999
Location: Maryland, USA
Posts: 19,343
Garage
Send a message via MSN to DOUG G
Post

Sounds like you were cranking too long and the resistance in the wire was too high so the wire/starter started burning.

68 Camaro~LSx ~all motor
1.54 60'--6.95 @ 98.45 660'--10.96 @ 121.53
DOUG G is offline  
post #5 of 7 (permalink) Old Jun 10th, 04, 09:52 AM Thread Starter
 
Join Date: Mar 2004
Location: Vancouver
Posts: 15
Post

I just came back from replacing the cap and rotor and she started right away... I HAD cranked quite a bit before, also white smoke would indicated wire burning.. Som that might have been it. Once I get it home I'm going to do some diagnosing just in case.

Thanks for the help/info!

Camaro is french for freind
Bitch 'n Camaro is offline  
post #6 of 7 (permalink) Old Jun 11th, 04, 05:33 AM
Senior Tech
 
Join Date: Jan 2000
Location: Houston, TX USA
Posts: 797
Post

As mentioned above-REPLACE BOTH OF YOUR BATTERY CABLES IMMEDIATELY. I am happy that your car started after replacing your distributor cap & rotor BUT you DID NOT FIX YOUR PROBLEM!

You merely masked it temporarily and the next time it rains, or the engine/starter gets hot, you will be stuck with a no-start situation.

Please take the time now to replace your cables before you find yourself stranded.

1969 383CI, T-56, 12 bolt-3.31 posi, 13" C5 Rotors, PBR Calipers, rear disc system..
Go69 is offline  
post #7 of 7 (permalink) Old Jun 11th, 04, 08:47 AM Thread Starter
 
Join Date: Mar 2004
Location: Vancouver
Posts: 15
Post

Thanks GO69,

I had a tune up on Thursday and they removed and tested the resistance on both battery leads, they turned out fine. I think the short might be from the starter to the harness.. Not so easy task to replace.. At any rate, I was told I need a new carb to pass aircare, I don't have the cash, and my temp insurance runs out on the 28th of this month... I'm going through one more time, if she don't pass, she's getting parked ...for who knows how long...

Camaro is french for freind
Bitch 'n Camaro is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome