Marc - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Sep 22nd, 03, 09:17 PM Thread Starter
Senior Tech
Marc
 
Join Date: Jul 2001
Location: Belgium
Posts: 546
Post

my battery is not charging when engine runs (12V) , so i thought the alternator was the problem. because the battery is OK since i can charge it with a portable unit, and it is 1 year old. i made the alternator checked by a shop the guy told me it works OK. So i put it again in the car but i still only get 12V so i think my wiring must be messed? i know i removed useless wires some months ago maybe then i made smth wrong. Anyway i found in my chilton manual a wiring diagram, but my alternator set up doesn't correspond since i have only 2 wires connnected to my alternator.
DO you know the right connection of these 2 wires where they must go etc etc to the voltage regulator and battery ? i have a brown and a red. is it as simple as brown for ground and red for power?

thank you

Camaro 1968, propane 327ci, Big Brake, Hotchkis, T56
Marc is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome