my '68 won't start - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old May 29th, 01, 01:19 PM Thread Starter
 
Join Date: May 2001
Location: new york, NY, USA
Posts: 3
Post

I recently rebuilt the front end on my 68, 327, 3-speed. I got it started once, and did some distributor work, adjusted timing etc. and now getting spray pulse from the carb. Sometimes it even catches fire! I think it's a timing issue, but put #1 cylinder in compression stroke, checked rotor to number one wire, etc. and still she won't fire up! Any ideas?
thewhit is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old May 29th, 01, 06:46 PM
BTC
Senior Tech
 
Join Date: Oct 2000
Location: MORGAN HILL,CALIF
Posts: 101
Post

Sometimes if your timing is way off you can get your buddy to rotate the distributor 1/4 turn each direction while your are cranking over the car. If it sounds better and starts to fire as you twist the distributor you know your are getting close to the correct timing.

------------------
68/Z28,35O LT1
RICHMOND 5 SP,
BTC is offline  
post #3 of 7 (permalink) Old May 29th, 01, 08:15 PM
Senior Tech
Dale
 
Join Date: Sep 2000
Location: Glendale,AZ.U.S.A.
Posts: 992
Post

Are you sure the firing order is correct? Clockwise rotation-18436572,odd cyls on the drivers side.Double check 5 and 7,they are easy to mess up.

------------------
68 z28 ,68 rs 327 ,73 454 vette, 2 goofy kids
dale68z is offline  
 
post #4 of 7 (permalink) Old May 30th, 01, 02:40 AM
Senior Tech
Steven
 
Join Date: Jan 2001
Location: Raleigh, NC
Posts: 1,046
Post

I agree with dale ... it would seem that you have a couple of plugs wire crossed ... this could make the cylinder fire when the intake valve is open and send flames back thru the carb ...
sdtsdt is offline  
post #5 of 7 (permalink) Old May 30th, 01, 02:43 AM Thread Starter
 
Join Date: May 2001
Location: new york, NY, USA
Posts: 3
Wink

Thanks for the tips. As far as I can tell, the firing order is correct. We'll try turning the distributor while cranking. Good idea. Any thoughts on why we're getting so much spray coming out of the carb? We checked the spark to number one and it's good and hot. Fuel pump seems OK too.
thewhit is offline  
post #6 of 7 (permalink) Old May 30th, 01, 06:41 AM
Senior Tech
Steven
 
Join Date: Jan 2001
Location: Raleigh, NC
Posts: 1,046
Post

WHen you say distributor work, I am assuming that you pulled the distributor out and re-installed it. Otherwise, you should be able to start the car by turning the distributor as you crank it until you "find" a good spot. Check the rest of your ignition system wiring as well as re-check any work done under the distributor cap. If points, check points gaps ... capacitor may be bad . Once again, you get fire when cylinder sparks while intake valve open ...the carb pulse may be in sync with fuel pump .. make sure float is closing gas inlet when carb is "full". And "walk" every spark plug wire all the way down to correct cyl ( 1 3 5 7 on driver side 2 4 6 8 on passenger side .. numbers are from front to back ).
sdtsdt is offline  
post #7 of 7 (permalink) Old May 30th, 01, 02:27 PM Thread Starter
 
Join Date: May 2001
Location: new york, NY, USA
Posts: 3
Post

Thanks again sdtsdt. I'll give this a try. Lots of good advice, and very appreciated.
thewhit is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome