ok people two problems here - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Jan 8th, 02, 01:53 AM Thread Starter
 
Join Date: Jan 2002
Posts: 26
Post

ok here it is

first is carb bog problem...i have stock 79 camaro 305 equipped..i have opened the exhaust a bit and advanced the timing on the distributor a bit and its helped some but still getting a horrid bog form the two barrel stock rodchester that came from factory...i have also had to adjsut the choke to get rid of high idle prob and it now comes down to correct idle...not sure what else to check at this point..and only bogs under hard acceleration..or when cold (but cold bog is just part of old engines and i know this eheh)car has 109,000 miles

next prob...i have noticed a peculiar shake (seems to be from front end of car) when i am in the the speed range or 70-75 MPH but below that it doesn't and after that it doesn't...even at 128MHP no shake just that 5 MHP range?? what gives on that one?
shadow79 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Jan 8th, 02, 06:32 AM
Senior Tech
 
Join Date: Mar 2001
Location: Tucson, AZ, USA
Posts: 122
Talking

Get the Doug Roe Rochester book..in there you will find some 2GC mods.. or just move up to a 4 barrel...
For shake..you need to check tire balance...
The big problem is that the balancing machines are usually out of calibration...
If you brought your car to 6 garages in one day..each place would re-balance the tires again...based on there machine..ask around and go to a place with perfectionist..have them look at tie-rods and front-end stuff..
Regards
Chris
cerrem is offline  
post #3 of 5 (permalink) Old Jan 8th, 02, 10:49 AM Thread Starter
 
Join Date: Jan 2002
Posts: 26
Post

thanks chris

another question though how well does a 305 handle a 4 barrel
and what would be best cfm to stick with...this is my first 305 experience (used to 350's)
i have posted sevearal other posts asking for little things peeps have done to them to boost thema bit but not getting any of those (little) tricks outta people so far ...heeh just things like changing major commponents so far
shadow79 is offline  
 
post #4 of 5 (permalink) Old Jan 8th, 02, 09:01 PM
Senior Tech
 
Join Date: Mar 2001
Location: Tucson, AZ, USA
Posts: 122
Post

Personally I would use a QUADRA-JET if your new to this...these are very cheap to get used and are easy to rebuild... Find one on EBAY..make sure to get a 69 to 74 Q-Jet..
I have a closet full of them I can give you one cheap..since I can't go near Carb-cleaners anymore..I won't be able to rebuild the ones I have..
Use something like a Edelbrock performer intake ( spread-bore)....
Other little things to get this car moving would be a new cam ...try something no bigger than 266 duration with about a .47" to .510" lift..lobe seperation 112 preferably ...
These few things would be cheap and make some benefits to the engine...
If your a bit braver and have a few bucks to spare you can go with a Holley double-pumper no bigger than a 650 CFM....and use a mechanical cam instead of hydraulic with a 110 seperation then run a bigger gear in the rear like 3.5 or 3.73, then grind a inch out from the plenum divider... this way moving the power band up a bit, thus a bit more HP..
Any more tricks would warrant a full re-build..

Regards
Chris

[This message has been edited by cerrem (edited 01-09-2002).]

[This message has been edited by cerrem (edited 01-09-2002).]
cerrem is offline  
post #5 of 5 (permalink) Old Jan 9th, 02, 08:10 AM Thread Starter
 
Join Date: Jan 2002
Posts: 26
Post

well sounds good

gonna have to get greasier on this motor than i wanted but oh well hehe

and why the 74 priorr Qjets?
adn why can't you go near carb cleaners anymore??just curious

the last Qjet i had any dealings with was on a old dodge diplomat police model..had 318 with police mods and ummm oddly enough a GM intake..and the Qjet on it all electronics to the carb and erg and such were marked GM

this was an 88 model....ugly and boxy...but fast as hell hehe
shadow79 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome