battery still? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Oct 15th, 00, 03:16 PM Thread Starter
 
Join Date: Oct 2000
Location: johnson city ,tennessee
Posts: 12
Question

useing a test light would it light up if you connect it from the alternator to the battery with everything else diconnected?lights....ect
and would the alternator still charge if the diodes are bad?
lugnut is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Oct 15th, 00, 05:52 PM
Senior Tech
 
Join Date: Aug 2000
Location: Ft Worth, Tx USA
Posts: 288
Post

Hey Lugnut,

On what are you connecting the test light to on the alt? If you connect it to the large single post on the rear it will light,because this is direct battery voltage.

To answer your question about the doides,if one is out yes the alt can charge but maybe not to it's full potential.The diode is like a check valve in a water line, juice can go through one way but not back.If the doide or diodes are out then juice can come back through causing back feed making the voltage reg stay engagued and run the batt down.

There are 3 postive and 3 negative doides.The alternator makes A.C. current and the diodes convert A.C. to D.C.

Larry

[This message has been edited by lnjstreetrods (edited 10-15-2000).]
lnjstreetrods is offline  
post #3 of 6 (permalink) Old Oct 16th, 00, 04:22 AM
Senior Tech
 
Join Date: Mar 2000
Posts: 715
Post

Please refer to your previous post to use the light properly for this problem.
CA420 is offline  
 
post #4 of 6 (permalink) Old Oct 16th, 00, 11:39 AM Thread Starter
 
Join Date: Oct 2000
Location: johnson city ,tennessee
Posts: 12
Post

the reason i posted this is because when i take my light wire lose and my alternator wire lose,then take my battery hot cable lose....i used a test light between the hot cable and battery post it doesn't light up.when i do the same with the light cable it doesn't light up.only when i connect the battery with the alternator wire do i get a light on the test light.does this mean i have a bad alternator?
lugnut is offline  
post #5 of 6 (permalink) Old Oct 17th, 00, 04:00 AM
Senior Tech
 
Join Date: Mar 2000
Posts: 715
Post

Have you taken it to a parts store to have it checked? I would to make sure, but like others have said the wire from the battery to the alternator dosn't go to just the alternator. If you only disconnected the alternator wire while using the test light and it went out then the problem is the alternator. There is no need to take the light wire loose.

------------------
68 RS, Ash Gold,pwr windows,Hounds tooth

[This message has been edited by CA420 (edited 10-17-2000).]
CA420 is offline  
post #6 of 6 (permalink) Old Oct 19th, 00, 06:17 AM Thread Starter
 
Join Date: Oct 2000
Location: johnson city ,tennessee
Posts: 12
Post

thxs to everyone that responded i finally got the answer i needed and got my problem solved.
lugnut is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome