NO SPARK - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old May 5th, 01, 10:11 AM Thread Starter
 
Join Date: Oct 2000
Posts: 6
Post

My car wont start because my HEI distributer isnt giving out any spark. How can I fix this? Thank you.
CRUZ'in68 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old May 5th, 01, 06:13 PM
Moderator
David Pozzi
 
davidpozzi's Avatar
 
Join Date: Nov 1999
Location: Central California, USA
Posts: 10,125
Post

Make sure power is getting to the distributor, put a test light on the "tach" plug right next to the bat connector.
Crank the engine and see if the light flickers off and on.
If it goes off and on, the module is OK and the coil or rotor may be bad.
If no flicker, the pickup coil or module may be dead.
The pickup coil can be tested with an ohm meter. You need the specs from a manual, there is a high and low range. If out of range it's shorted or has a broken wire.
David

------------------
Check my web page for First Gen Camaro suspension info:
David's Motorsports page
First Gen Suspension Page
67 RS 327
69 Camaro Vintage Racer
65 Lola T-70 Chev 350
Can Am Vintage Racer
davidpozzi is offline  
post #3 of 3 (permalink) Old May 6th, 01, 08:45 AM Thread Starter
 
Join Date: Oct 2000
Posts: 6
Cool

Thanks for your help it was the rotor and now my car starting up better than ever.
CRUZ'in68 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome