Fourth gear is stuck... - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jan 29th, 02, 05:24 AM Thread Starter
 
Join Date: Nov 2001
Location: Houston, TX, USA
Posts: 9
Post

I have an '84 Camaro with a 173 2.8 L V6 with a 5 speed manual trans. 1st, 2nd, 3rd, and 5th gear work fine but when it's in 4th gear, it's like I have the car in neutral or the clutch is down because it just revs up and won't kick out of gear. What the hell is wrong with my car?

Also, does anybody know what the metal line that goes to the cat converter do? Is it important? Thankz
Fast1 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jan 29th, 02, 05:44 AM
Senior Tech
 
Join Date: Sep 2001
Location: Elizabethtown, PA
Posts: 980
Send a message via AIM to Spames
Post

Can't help with the tranny, but the metal line that goes to the converter is for the smog pump.

------------------
68 Coupe, 350 4-speed
Jim's Camaro Corner
Spames is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome