96 Camaro - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Feb 24th, 00, 03:04 AM Thread Starter
 
Join Date: Feb 2000
Location: Pensacola, FL , US
Posts: 2
Post

I just recently purchased a 96 Camaro and occasionally when I brake the low trac light will come on a few times only during braking then eventualy it will disengage the abs system...Any suggestions? I'd like to know alittle about it before I go to the dealer for the ream job...ha ha...Thanks
whtrose3 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Feb 24th, 00, 09:54 AM
 
Join Date: Feb 2000
Location: lebanon Jct. ky usa
Posts: 1
Post


i think u need to takr it to the dealer b/c it sounds like it has a major short some were wich soon u might not have brakes
hurljack is offline  
post #3 of 5 (permalink) Old Apr 21st, 00, 10:26 AM
Tech Team
 
Join Date: Apr 2000
Location: Fayettteville, AR USA
Posts: 33
Post

I have a 94 camaro and it did that when I first got mine two years ago. The low trac light came on and eventually the ABS light came on also. All I did was replace the break pads. Then it stopped. It started back a few weeks ago and sure enough, the break pads needed replaced. Might be something to look at.
Jennifer is offline  
 
post #4 of 5 (permalink) Old Apr 24th, 00, 09:49 AM
Senior Tech
 
Join Date: Mar 2000
Location: Dtown PA
Posts: 820
Post

this is a duplicate post , stick to the original one.

------------------
Chris's 67 RS can be seen at http://www.geocities.com/macphreak4evr/index.html
JOIN THE CAMARO NET WEBRING! www.geocities.com/macphreak4evr/webring/webringjoin.htm !!!
Chris Edwards is offline  
post #5 of 5 (permalink) Old Apr 25th, 00, 02:02 AM Thread Starter
 
Join Date: Feb 2000
Location: Pensacola, FL , US
Posts: 2
Post

Posted from the original: It seems to only do it when I keep the 35 PSI recommended tire pressure...other than that I don't have any other problems with the system.
whtrose3 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome