eagly's Z - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Mar 21st, 03, 05:49 PM Thread Starter
 
Join Date: Mar 2003
Location: gadsden al
Posts: 7
Post

I still have been unable to figure out the problem in my camaro. The TBI, Intake and EGR valve gaskets have all been changed. I have also changed the EGR valve. THe car tries to go dead unless I unplug a vacume hose from the back of the intake . If you unplug it the car stayes running. It was suggested to me that 305's are bad about wearing out the #8 lob on the camshaft and that I should unplug the #8 wire just to see what the car would do. I did this and it didnt change the way the car acted. If you unplug any other plug wire then it gets worse. There's not any play in the lifters, so we think it might be a burnt valve. We plan on doing a compression check. What I need to know is if I can put the heads off of an 87 Tune ported 350 that my friend is willing to lend me until I can afford to build me a 350; onto an 89 TBI 305.The switch would be from a T/A to a Z28.Please respond ASAP.
eagly'sZ28 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Mar 23rd, 03, 05:47 AM
Senior Tech
 
Join Date: Aug 1998
Location: Ft Wayne In.
Posts: 305
Post

Since the engines are both built after 1987, they will interchange. 87 was the year they changed the center two bolt hole angles.
Dave Birdwell is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome