HEI Question - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Apr 19th, 01, 09:39 AM Thread Starter
 
Join Date: Apr 2001
Location: Carmichael, Ca, USA
Posts: 5
Question

I have a GM HEI, computer programable, distributor. My car has no ignition, computer system. Can I use this HEI ? If not, what is the difference in this HEI ? What is the initial electronic timing ? What is the total advance timing ? Is there any electronic timing ? Can this HEI be changed/converted ?
TCGuy6 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Apr 20th, 01, 04:08 AM
 
Join Date: Apr 2001
Location: Michigan
Posts: 29
Post

Are you talking about the '81 HEI system that had EST(electronic spark timing)?
Sparky3 is offline  
post #3 of 7 (permalink) Old Apr 20th, 01, 08:01 AM Thread Starter
 
Join Date: Apr 2001
Location: Carmichael, Ca, USA
Posts: 5
Post

The HEI is off of a 92 Corvette.
TCGuy6 is offline  
 
post #4 of 7 (permalink) Old Apr 20th, 01, 03:39 PM
Senior Tech
 
Join Date: Aug 1998
Location: abilene texas
Posts: 233
Post

It might run....but not very well. The computer HEI has no mechanical advance. Used HEI's are cheap. Find one .
rick
rick is offline  
post #5 of 7 (permalink) Old Apr 21st, 01, 02:00 PM
 
Join Date: Apr 2001
Location: Michigan
Posts: 29
Post

My bad, if you just want it to control timing advance and yours won't work well, like rick said, you might want to consider the '81 HEI with EST. Just a thought!
Sparky3 is offline  
post #6 of 7 (permalink) Old Apr 21st, 01, 11:18 PM
Senior Tech
 
Join Date: Jan 2001
Location: skiatook, ok
Posts: 3,692
Post

That HEI wont work woth a crap for you...no vac advance or mechanical advance. Find a junkyard pre-computer HEI...you know if it is pre-computer (pre '81 I think) if it has a vac advance can on it. Or, get a new HEI...I got a summit HEI setup with a hi-po coil for $139 and it works great.

------------------
375hp 78 Chevy truck
77 Chevy Nova
95 Chevy Lumina 3.4L
and building a 78 Nova
travis is offline  
post #7 of 7 (permalink) Old Apr 23rd, 01, 09:08 AM
 
Join Date: Apr 2001
Location: Michigan
Posts: 29
Post

yeah, it is '80 or earlier that didn't have any computer crap.

Sparky3 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome