Hot Start problem - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Apr 13th, 01, 02:25 PM Thread Starter
 
Join Date: Mar 2001
Posts: 6
Smile

Hi,
My 68 RS Convert seems to have a demon in it. Sometimes (only sometimes) it won't start when it is hot. All power is there, lights work etc, but the starter doesn't turn. I've searched and came up with a few possible causes, heat soak etc.

How do I fix this? Replace the starter? I replaced the solenoid, but it didn't fix the problem.

Thanks

------------------
surferx is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Apr 13th, 01, 03:13 PM
Senior Tech
 
Join Date: Feb 2001
Location: Concord Cal. USA
Posts: 2,664
Post

Does it have headers? if so they are overheating the starter and not letting the
solenoid work correctly.
oger is offline  
post #3 of 7 (permalink) Old Apr 13th, 01, 04:32 PM
Tech Team
 
Join Date: Mar 2001
Location: Wingate NC
Posts: 77
Post

Easy fix is to get a (FORD) style remote starter solenoid and mout it away from the heat.
If you have headers it is always worse.
Fords are good for 2 things," starter solenoids,and 9inch rearends"
6-71BlownCamaro is offline  
 
post #4 of 7 (permalink) Old Apr 13th, 01, 04:36 PM
 
Join Date: Jun 2000
Posts: 93
Post

Had the same problem on a 78 vette. Changed all the little stuff and ended up getting the original starter rebuilt. Want to keep it original. Solved the problem.

------------------
67 red camaro convertible, 78 silver anniversary vette, 1976 kz900, 1985 Z28 camaro, 1971 chevelle. Too many toys now My four car garage is no longer big enough.
no1dc is offline  
post #5 of 7 (permalink) Old Apr 14th, 01, 02:34 AM
Senior Tech
Tony
 
Join Date: Dec 2000
Location: Willow Park, Texas
Posts: 1,032
Post

Go to this site and read what MArk offers to fix this problem. His stuff works great!
http://www.2xtreme.net/madmark



------------------
TONY
67 CAMARO R/S CLONE, 355/turbo 350, 200hp NOS,12 bolt,etc...
idoxlr8 is offline  
post #6 of 7 (permalink) Old Apr 14th, 01, 12:14 PM Thread Starter
 
Join Date: Mar 2001
Posts: 6
Post

Hi, thanks for the responses, bone stock, no hedders, just the stock manifolds.

surferx is offline  
post #7 of 7 (permalink) Old Apr 16th, 01, 02:42 PM
Senior Tech
 
Join Date: Mar 2001
Location: slaughters ky 42456
Posts: 238
Talking

Unless your car is 100% show original,Id agree with the ford remote solonoid.Ive had this same problem even with manifold exaust,Nothing more ugly having to craw under your car at a show or cruise in, to jump the solonoid.I have used this trick for years and believe me, & blown camaro guy IT WORKS...

------------------
69 Camaro SS 350 4 speed
55 Belair Sedan Pro Street 355 auto 9''
gene stills is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome