reverse switch in 69 m20 - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Apr 24th, 00, 06:10 PM Thread Starter
 
Join Date: Apr 2000
Location: langley b.c. canada
Posts: 1
Post

my backup lights remain on constantly in my 69 with m20 tranny. Where is the switch located so it can be replaced?
suds69 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Apr 24th, 00, 06:47 PM
Moderator
David Pozzi
 
davidpozzi's Avatar
 
Join Date: Nov 1999
Location: Central California, USA
Posts: 10,080
Post

My 67 was on a bracket attached to the trans cover. it had a rod that connected to the reverse arm on the trans.
There is a plug for the harness on the firewall just below the wiper motor. It is rubber and has two prongs on it and just plugs into the firewall half.
see if your's is like that.
David

------------------
The older I get, the faster I was!
davidpozzi is offline  
post #3 of 4 (permalink) Old Apr 25th, 00, 06:55 AM
Senior Tech
Jeff
 
Join Date: Jun 1999
Location: Ewing, NJ 08560
Posts: 2,438
Post

I thought the 69 Muncie cars had a reverse lockout rod that connects to the steering column and also triggers the backup lights. You may be missing this rod and the connection at the steering column is causing them to remain on.
Jeff H is offline  
 
post #4 of 4 (permalink) Old Apr 25th, 00, 09:47 AM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Post

Yes, Jeff, on the right track for sure. '69 was the first year with the key in the column, and the "new" anti-theft stuff. There is supposed to be a rod/bellcrank arrangement from the reverse lever on the trans to the steering column. The key will only come out when the column "Thinks" the car is in reverse. This stuff was probable removed when someone put in a hurst shifter or headers. To make your backup lights go out, TURN the ring on the column just in from where the key is. But Remember, the key won't come out until the ring is back in the "reverse" position!!



JimM is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome