LT1 Problems - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jun 25th, 02, 05:26 PM Thread Starter
Z4
 
Join Date: Jun 2002
Location: Grand Prairie, TX
Posts: 2
Ok here's the deal. I have a set pf AFR's 190 and the comp cam XE 236/242. The first problem is that the rockers are extremely hard to adjust. When they are adjusted it pops(Back fires) at idle. I've torn the car down once a checked cam timing, then replaced the opti and tonight I put my stock rocker arms back on and still the same. It is even worse with the MSD hooked up. I've checked fuses, injectors, fuel lines,plugs, wires etc..Has anyone come across this problem? Do you think I need different length pushrods? PLEASE HELP ASAP. My car has been down for 45 days now, trying to resolve the issue, with no sucess. By the way it is a stock bottom end LT1.
Z4 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jun 27th, 02, 09:55 AM Thread Starter
Z4
 
Join Date: Jun 2002
Location: Grand Prairie, TX
Posts: 2
Nobody has any clue?
Z4 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome