intermitant problem Help? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Oct 29th, 01, 09:55 AM Thread Starter
 
Join Date: Oct 2001
Posts: 5
Post

I have a 1992 camaro 3.1 v6. sometimes it just backfires and dies or just wont go. When this happens it runs ok untill you turn the air on but its not the compressor it seems like its related to the switch (electrical) every time I put it in the shop it wont do it.Any help is appreciated Thanks
92 red rs is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Oct 31st, 01, 01:57 PM
Senior Tech
Joe
 
Join Date: Aug 2001
Location: san jose ca usa
Posts: 503
Post

Does the check engine light come on at all? If yes then pull then code(s). If no codes check all the connections under the hood and check the grounds too. Also have the charging system checked out. A weak charging system or battery can cause low voltage and make the car run bad when an extra load is added (like the A/C).

Another good idea would be to replace the fuel filter if it hasnt been replaced in a long time. Many times i have seen cars run bad with no real cause and found that a semi bad fuel filter to be the problem.

------------------
70 camaro 307 (350soon) /350th
Joekool1234567 is offline  
post #3 of 4 (permalink) Old Oct 31st, 01, 02:31 PM
Senior Tech
 
Join Date: May 2001
Location: Mass
Posts: 252
Post

Buddies car acted the same way...Turned out to be a bad alternator..Good luck

------------------
Restored 76 LE Trans Am 455 4 speed..# matching
-------------------------
Restored 68 Camaro R/S 327 4 speed
-------------------------
Restored 55 chevy Belair
Blown, Fuel Injected
http://community.webshots.com/user/badcaiman
-------------------------
Badcaiman is offline  
 
post #4 of 4 (permalink) Old Nov 1st, 01, 02:45 AM Thread Starter
 
Join Date: Oct 2001
Posts: 5
Post

I Have no check engine light. Thanks for the info
92 red rs is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome