Cranks, but hard hot start - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Nov 9th, 01, 05:17 PM Thread Starter
Tech Team
Jim
 
Join Date: May 2001
Posts: 39
Unhappy

I have a '67 350 SS/RS. Everything is either new or rebuilt on the 1500 mile motor. It starts up O.K. cold. When driven for at least 20 minutes, it is real hard to get the motor to fire. It cranks, but smells and feels like it is getting flooded. After careful cranking while feathering the gas very lightly, it barely fires. The carb is a Quadrabog rebuild. What am I missing besides a brain?
spistols is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Nov 10th, 01, 01:30 PM
 
Join Date: Nov 2001
Location: newmarket
Posts: 28
Post

MAKE SHURE THAT THE CARRB IS THE CORRECT
APPLICTION YOU NEED...CFM.rebuilt carbs need adjustment,after being on the dyno rebuilt.
IE:check fuel nozzles size. if it is correct or need bigger ,try adjust idle mix
and no vac or fuel or gasket leaks,make shure the other adjustments are aces choke,flap
rpm ,secondaries,binding linkages.
you said it`s hard to start cold then you said it starts ok then goes for a barf
after 20 mins.you have to baby it to run along.
if set up is ok then it
could be internal problem
in carb ie sticks - float needle valve,or blocked secondary fuel nozzles or saturated or sunk float,or metering rod or size problem
or cracked at base somewhere does it backfire or fuel filter in upside down or
plugged or .go to town on it .sound like you should re investigate visually or
send it back if it was rebuilt.
rennycal is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome