Knocking - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Oct 21st, 01, 02:22 AM Thread Starter
Senior Tech
 
Join Date: Dec 2000
Location: milford,ct
Posts: 278
Post

Im hoping you guys could give me a few suggestions about what this might be.....
Inside the car it sounds like im getting a mettallic ringing noise upon acceleration and sometime decceleration. It doesnt occur when i start the car up...it happens after i started driving or revving the engine. The noice isnt consistent with rpm though. Then when i was outside the car reving it to check the timing i noticed that the ringing noise sounds like a knocking coming from the pass. side rear of the motor. Oil pressure is fine, no smoke out the exhuast, oil isnt black, spark plugs all look clean....WHAT THE HELL IS CAUSING THIS!!!! One person suggested i check the torque converter bolts, i still have to check those out but are there any other suggestions just in case?
jvolk81 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Oct 21st, 01, 08:01 AM
Senior Tech
 
Join Date: Jan 2002
Posts: 505
Post

Yes, Torque converter bolts loose make a strange ringing sound. Also, a cracked flexplate..

-gary
cavemate is offline  
post #3 of 4 (permalink) Old Oct 21st, 01, 10:56 AM Thread Starter
Senior Tech
 
Join Date: Dec 2000
Location: milford,ct
Posts: 278
Post

Ill have to inspect the flexplate then because i just torqued the crap out of the bolts and its still doin it.

------------------
http://www.ofoto.com/SlideshowSummar...8331103&state=
jvolk81 is offline  
 
post #4 of 4 (permalink) Old Oct 23rd, 01, 01:11 PM Thread Starter
Senior Tech
 
Join Date: Dec 2000
Location: milford,ct
Posts: 278
Post

damnit, i spent 5 hours replacing my torque converter (dont ask y it took so long) luckily i had a 3200 stall layin around...the bad new is the noise is still there and i think its the tranny
jvolk81 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome