IGNITION KEY WITH CHIP - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Oct 11th, 01, 02:06 PM Thread Starter
Tech Team
 
Join Date: Dec 2000
Location: LEXINGTON S.C. U.S.A.
Posts: 39
Question

I have a 89 camaro with the dum design with the key in the chip. I have it all tore down to get my ignition out . Is there any waty to buy pass the sensor. So that it will start without the chip. MIne is broke and to repalce i is 90$ I would rather put the money into my motor instaed.. If any one has done this Please let me know.
thanks kevin

------------------
KEVY G is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Oct 12th, 01, 01:06 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,626
Garage
Cool

You have the Pass Key system to prevent theft.

The way to do it is you insert the key, try to start, and nothing happens. Wait 3 minutes, with same key, it should start.

You can buy just the tumbler set and this will include a new chip socket and a new key. If your real nice to the parts man at the dealer, he might cut you two extra keys. Be sure to take your original key for comparision so as the dealer can give you the correct chip in the key. Any GM dealer can do this,

I did this to a friend's Cadillac and it cost me a total of $50.

------------------
Everett 68/350/PG/11.90/115mph
Everett#2390 is offline  
post #3 of 4 (permalink) Old Oct 12th, 01, 01:31 AM
Senior Tech
Mark
 
Join Date: Sep 2000
Location: Shrewsbury, MA, USA
Posts: 6,509
Post

Check this thread:

https://www.camaros.net/forum/Forum10/HTML/000716.html


------------------
Mark Canning
1969 Indy Pace Car
350/300HP RPO Z11
My 69 L48 - 350/300HP Engine
Mark C is offline  
 
post #4 of 4 (permalink) Old Oct 14th, 01, 03:56 PM Thread Starter
Tech Team
 
Join Date: Dec 2000
Location: LEXINGTON S.C. U.S.A.
Posts: 39
Thumbs up

Ok went to a car show yesterday, And there was a guy who had a 92 rs with a 3.1`v6.
He switched it to a 355 very nasty cam in it. I ask him about the chip and he said he by passed it. Havent tried it yet but he said. Unplug wire the 2 yellow wires are to the ignition at the bottom of the colum. Unplug and cut it take your old key with the chip and sorder it one wire on each side of the chip. Put another ignition in or youse your old one and it finds it signal and stars up. Sounds to good to be true ill will try it tomorie .. Has any one tried this before.

------------------
KEVY G is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome