engine fan - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Dec 25th, 00, 01:23 PM Thread Starter
 
Join Date: Dec 2000
Posts: 3
Question

My engine fan also does not seem to be running in my 88 camaro rs how do i fix it.
carter is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Dec 25th, 00, 05:58 PM
 
Join Date: Dec 2000
Location: IVANHOE, MN
Posts: 8
Post

First check your fuse in the fuse box, then test the fan motor to see it works, then your relay and fan switch. The fan not working will definitly make it overheat, especially in town driving.
RODS92 is offline  
post #3 of 3 (permalink) Old Dec 26th, 00, 03:26 AM
Senior Tech
 
Join Date: Jul 2000
Location: Stuart, Florida
Posts: 567
Post

There is a brown wire coming from the fuse panel, to a firewall connector and then to the fan relay. It is know to burn up on 3rd gens. Make sure it is still intact.

------------------
------------------
Mark

1992 Firebird 355/Six Speed (Soon to be LT1)
1991 RS 350 / 700-R4
1987 Toyota Pickup 383 / 500 + HP 10.963 @ 119.95 Slicks / 11.997 @ 114.23 Radials
"Speed KILLS, so drive a FORD and live forever!"
http://personal.lig.bellsouth.net/~racer383/
Mark W. Winning is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome