Fuel Line Ticking - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Nov 7th, 00, 06:59 AM Thread Starter
Senior Tech
Misha
 
Join Date: Nov 2000
Location: MD
Posts: 401
Question

I know this is gonig to sound crazy, but can any one tell me me why I hear a "ticking" noise from my fuel line? It only does this whenever it's cold outside. It sounds like it starts from the fuel tank and continues to the fuel pump and back again! You can hear it moving! I have a 69 Camaro SS350 w/the standard 3/8" fuel line w/1/4" vent going back to the fuel tank.
I would appreciate any advice!
Thanks
Mike
69ss350 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Nov 8th, 00, 09:26 AM
Senior Tech
 
Join Date: Feb 2000
Location: Knoxville, TN
Posts: 503
Post

Do you have an all metal line going to a mechanical fuel pump ? Maybe the noise is from the coming from the movement of the pump ?
Rons68 is offline  
post #3 of 7 (permalink) Old Nov 8th, 00, 04:56 PM Thread Starter
Senior Tech
Misha
 
Join Date: Nov 2000
Location: MD
Posts: 401
Post

The fuel line is completely stock (metal) from end to end. The fuel pump is a NOS GM pump.
Mike
69ss350 is offline  
 
post #4 of 7 (permalink) Old Nov 10th, 00, 08:16 PM
 
Join Date: Nov 2000
Posts: 3
Post

This is going to sound insane to you. I recently rebuilt a motor. Got it all together and there was a tick. Confused I tore it all back down checking torque sequences. To make a real long story short, there was only one thing I didn't check in the motor. The mechanical fuel pump dowl pin. It runs in between the crank and the pump. It was a little to short. Some one at the assembly line costed me alot of time and headaches. Your problem may be that it is machined minutely short from stock. Check it out
Diehard is offline  
post #5 of 7 (permalink) Old Nov 13th, 00, 02:27 AM Thread Starter
Senior Tech
Misha
 
Join Date: Nov 2000
Location: MD
Posts: 401
Post

Thanks Diehard!
I thought of that and bought another one from GM awhile back. Still does it. Do you know what the length is supposed to be? Do you think the lobe on the cam is wearing?
Mike
69ss350 is offline  
post #6 of 7 (permalink) Old Nov 13th, 00, 05:38 PM
 
Join Date: Nov 2000
Posts: 3
Thumbs up

This problem has been bugging me as much as it has been you. I Live to answer mechanical problems correctly. I do not know off hand how long the dowl pin should be off hand. I do know of a way to find out though. As soon as i retrieve the answer I'll post it. You asked about the lobe being wore on the crank. The only way you could tell that without physically looking at the crank is by checking the end of the pin that is facing the crank. If the has abnormal wear. That could be another internal problem. My question is why did you have to buy another pin in the first place. Was the old pin worn? I will get the corrected length for you. If you would like to see if the noise is comming from the feul pump without taking it apart, {I'll tell you an old secret}. Take and old aluminum coat hanger. Break it apart so you have one long straight rod. Take the end of the rod and bend a u in it. Start the car place the u against your cheek {somewhere close to your ear). The straight end will go on the pump, {or the peice that you are trying to distinctfuly hear}. You will here it if that is the problem. It's exactly like a doctors stethascope. You can repeat procedure to find detonation. Missing cylinder. Bad lifter. The bad part in the engine will be in sync lerically with the other parts. I hope I have helped. I'll get back to you soon. Good luck!! Diehard.
Diehard is offline  
post #7 of 7 (permalink) Old Nov 13th, 00, 05:42 PM
 
Join Date: Nov 2000
Posts: 3
Wink

I have a problem of typing to fast for my own mind. The noise will be out of sync lerically with every other correct part. That's how you can tell which part is failing.
Diehard is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome