Hooley secondary float keeps sticking on me! - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Apr 19th, 02, 03:03 AM Thread Starter
Senior Tech
 
Join Date: Apr 2001
Location: Newark, Ohio
Posts: 706
My Holley 650 double Pumper has stranded me twice due to the secondaries flooding and fouling out my plugs. The first time it happened I took the needle and seats out and there was part of a green gasket lodged in it. So I just rapleced the needle and seat with a new one. Then last night it stalled out on me driving home from work and I have the clear sight pins so I noticed the front was fine but the secondaries were flooded. I eventually got running after calling my wife to bring the tools. The needle looked clean but I put another new one in and adjusted the float lower then normal to see what would happen and to get me home. What's going with this, how does the float keep flooding on me? How do I tell what size needle and seets I have? I just took them out of the new rebuild kit I have and stuck them in the car. Thanks, Erik

------------------
68 Camaro RS, Built 355, 274 Comp Cam, Sportsman II Heads 200 c.c. 2.02. Ported to Performer RPM Manifold and 1.75" Headers, 1.5 Roller Rockers, 650 Holley, Steel Crank, 4.11 Gears but no posi yet! TH350 tranny w/ shift kit.

[This message has been edited by Erik Beckett (edited 04-19-2002).]
Erik Beckett is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Apr 19th, 02, 03:18 AM
Senior Tech
 
Join Date: Sep 2001
Location: Elizabethtown, PA
Posts: 980
Send a message via AIM to Spames
Are you sure there isn't a tiny hole in your float?

Make sure there isn't anything in there. Mine was so full once, I couldn't even hear the liquid sloshing around in there.



------------------
68 Coupe, 350 4-speed
Jim's Camaro Corner
Spames is offline  
post #3 of 8 (permalink) Old Apr 19th, 02, 03:55 AM
Senior Tech
 
Join Date: Dec 2001
Location: alpharetta, ga, usa
Posts: 142
<BLOCKQUOTE>quote:</font><HR>Originally posted by Spames:
Are you sure there isn't a tiny hole in your float?
<HR></BLOCKQUOTE>

I agree, check the float. I was stranded once b/c of this.

Take it off the fuel bowl and feel how much it weighs. If you still don't think it's the float, tie a weight around it and submerge it in a bowl of water overnight and then check again.

-gw
gwarren is offline  
 
post #4 of 8 (permalink) Old Apr 19th, 02, 04:41 AM
Senior Tech
 
Join Date: May 2000
Location: Westlake, OH 44145
Posts: 707
Also I have seen folks install needle and seats and not lubed up the o-ring. THAT is what gets caught in the seat or allows fuel to flood your bowls ,provided that the float is not "heavy"
Milan

------------------
67 prostreet BB Camaro
71 BB SS Chevelle (clone)
2002 35th anniv SS Z28 conv.
Milan is offline  
post #5 of 8 (permalink) Old Apr 19th, 02, 06:34 AM
Senior Tech
 
Join Date: Sep 2001
Location: Elizabethtown, PA
Posts: 980
Send a message via AIM to Spames
Sometimes when they stick due to the needle and seat being at fault, I'll tap on the bowl with a hammer, wrench, etc., and sometimes it come up and get you home.



------------------
68 Coupe, 350 4-speed
Jim's Camaro Corner
Spames is offline  
post #6 of 8 (permalink) Old Apr 19th, 02, 07:40 AM
Gold Lifetime Member
Bruno
 
Join Date: Oct 2000
Location: Puerto Rico
Posts: 2,118
My friends 650 has done that twice and I've had to hit the top of the carb to keep his car running again. There has been around 6 months in between so I kinda discard the fuel float in his case. He uses his car everyday so we haven't got a chance to install a new needle, I just recomended him to pour some fuel additive on the gas tank every now and then hoping it will help him on this. Just my 2

------------------
Our affair with Camaros is a live sentence without the possibility of parole. www.geocities.com/c68ss http://home.coqui.net/borench
ORENCH is offline  
post #7 of 8 (permalink) Old Apr 19th, 02, 07:53 AM Thread Starter
Senior Tech
 
Join Date: Apr 2001
Location: Newark, Ohio
Posts: 706
It has happened to me only twice and it has been about 8 months apart. Do you think it was just a fluke? Why would it only do it on the secondary side both times? Does anybody how to tell what size needle and seats you have, are they marked? I really didn't see any markings but I know the new one I put in had a larger diameter plunger thing on the bottom of it.

------------------
68 Camaro RS, Built 355, 274 Comp Cam, Sportsman II Heads 200 c.c. 2.02. Ported to Performer RPM Manifold and 1.75" Headers, 1.5 Roller Rockers, 650 Holley, Steel Crank, 4.11 Gears but no posi yet! TH350 tranny w/ shift kit.
Erik Beckett is offline  
post #8 of 8 (permalink) Old Apr 19th, 02, 08:03 AM
Senior Tech
 
Join Date: Sep 2001
Location: Elizabethtown, PA
Posts: 980
Send a message via AIM to Spames
What's the shape of the fuel filter and fuel line going to the carb? Sounds like you are getting a little bit of dirt from somewhere that keeps clogging things up.

I don't really know that there are different sizes of needles & seats.

You might want to get new lines to the carb, new filter, and have the carb dipped somewhere as a way to start over.

------------------
68 Coupe, 350 4-speed
Jim's Camaro Corner
Spames is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome