ODBII - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old May 14th, 01, 11:57 AM Thread Starter
 
Join Date: Apr 2001
Location: Watertown, CT, USA
Posts: 3
Post

Will the ODBII service engine light go out if the problem is fixed, or does it need to be reset.Problem was an O2 sensor. I changed it.

1996 Camaro V6
mindless06795 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old May 14th, 01, 03:47 PM
 
Join Date: May 2001
Posts: 205
Post

usally you will have to reset,either pull ecm fuse or dissconnect batt for a couple of minutets
the mechanic is offline  
post #3 of 7 (permalink) Old May 14th, 01, 03:55 PM
Senior Tech
Don
 
ZZ_430's Avatar
 
Join Date: May 2001
Location: Houston, Texas
Posts: 4,491
Post

you may have to clear using scanner.
ZZ_430 is offline  
 
post #4 of 7 (permalink) Old May 14th, 01, 04:09 PM Thread Starter
 
Join Date: Apr 2001
Location: Watertown, CT, USA
Posts: 3
Post

<BLOCKQUOTE>quote:</font><HR>Originally posted by the mechanic:
usally you will have to reset,either pull ecm fuse or dissconnect batt for a couple of minutets<HR></BLOCKQUOTE>

Do you know where the ECM fuse may be?
mindless06795 is offline  
post #5 of 7 (permalink) Old May 14th, 01, 05:23 PM
 
Join Date: May 2001
Posts: 205
Question

it should be in fusebox not sure what it may be labeled(check owners manual?),did you try disconnecting batt. power,if so does code go away for any time at all?
the mechanic is offline  
post #6 of 7 (permalink) Old May 14th, 01, 05:25 PM Thread Starter
 
Join Date: Apr 2001
Location: Watertown, CT, USA
Posts: 3
Post

<BLOCKQUOTE>quote:</font><HR>Originally posted by the mechanic:
it should be in fusebox not sure what it may be labeled(check owners manual?),did you try disconnecting batt. power,if so does code go away for any time at all?<HR></BLOCKQUOTE>

Well, first of all, do you know if the P0133 codes means to change the 02 sensor?
mindless06795 is offline  
post #7 of 7 (permalink) Old May 14th, 01, 07:24 PM
 
Join Date: May 2001
Posts: 205
Talking

ill check and get back to you asap!!!
the mechanic is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome