Hazard switch problem? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old May 18th, 99, 01:48 PM Thread Starter
Senior Tech
Steve
 
mccorry's Avatar
 
Join Date: Apr 1999
Location: Grove City, Ohio, USA
Posts: 1,658
Garage
I noticed a small problem on my '69 RS/SS last night. I had to switch on the hazards and noticed that the front parking lights flashed as normal, but nothing in the rear.

My brakelights and turnsignals work fine. Any ideas as to how this could happen? Do I have a faulty switch or flasher?
mccorry is online now  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old May 18th, 99, 04:42 PM
 
Join Date: Mar 1999
Location: South Hadley, MA
Posts: 10
You can switch the flasher from the turn signals to the hazards and see if that cures the problem. Then your flasher is bad. Otherwise, check your wires running from the switch to the hazard itself.
TonyMonte is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome