2002 Camaro no-start/run condition - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old May 12th, 13, 03:49 PM Thread Starter
Robert
 
Join Date: May 2013
Location: Florida
Posts: 2
Question 2002 Camaro no-start/run condition

Have a 02 camaro, 3.8L. It also has an aftermarket Viper alarm system but it seems to be functioning properly. I scanned the car and came up with a trouble code, I believe P1609(?) Essentially the security system(factory) disabling the fuel system, But the car will not turn over either. I jumped the starter relay and the car starts and runs for 2-3 seconds and dies, if I spray carb cleaner in the intake it will keep running, so it is losing fuel and start capability. The security light on the dash keeps flashing.I called the dealer ship and they said the factory security disables the fuel system and possibly also has a starter inter-lock. I have no idea where the security module is or how to go about testing it or totally disabling it. I took the cars ignition key to the dealer and they tested it in their machine so the key is not the issue. Because of this I don't believe putting a resistor in-line to bypass the key would do any good. The starter and fuel pump relays are both good. All fuses checked and good.
I could really use some help with this as the lady that owns the car has to have it to get to work and doesn't have much money. I'm trying to help but this is not in my area of expertise. Any help would be much appreciated.
carman67 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old May 12th, 13, 03:55 PM
Gold Lifetime Member
John
 
Join Date: Dec 2008
Location: Louisville, Ky.
Posts: 3,403
Re: 2002 Camaro no-start/run condition

Best guess the lock cylinder/pass key, is bad. Take your key read the reaistance, Then under dash, there is a wire down the collum, orange, two tiny wires, disconnet the plug, measure the resistance, between the two white wires, with key in cylinder, The restiance shoud be the same.

Last edited by john68; May 12th, 13 at 03:56 PM. Reason: addition
john68 is offline  
post #3 of 6 (permalink) Old May 12th, 13, 04:09 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,523
Garage
Re: 2002 Camaro no-start/run condition

The tumbler in the column will need replacing, proof of ownership at any GM dealer, the original key , and steering wheel has to come off along with combo switch handle.

She can start the car with the original key after waiting min 3 minutes from the initial start and use the same key to start again. VATS kills the starter relay and fuel system, ie, fuel pump.

Or as John suggests, measure the resistance of the key chip, get a resistor of the next higher value, then use a file to lessen the amount of resistance to match the key. Then unplug the column wires from the connector and insert the resistor into the connector going out to the module, under the glovebox or pass kick panel.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline  
 
post #4 of 6 (permalink) Old May 12th, 13, 05:28 PM
Senior Tech
Steiner
 
Join Date: Mar 2009
Location: Lyman, SC
Posts: 8,348
Re: 2002 Camaro no-start/run condition

Or just contact any of your friendly neighborhood tuners and they can just disable VATS in your PCM for $50. You should be able to find one that lets you take it out and bring it to them.

'69 Camaro
Dart 400-AFR 195-224/224 HR-Powerjection III TB with F.A.S.T. Sportsman XFI
TKO 600-Moser 3.42-Detroit Truetrac
500hp/538lbft

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'69 Camaro Beater-SFT 327-M20-Moser 4.10-sold
'02 Z/28 vert-stock-sold and totaled
Steiner is offline  
post #5 of 6 (permalink) Old May 14th, 13, 08:34 AM Thread Starter
Robert
 
Join Date: May 2013
Location: Florida
Posts: 2
Re: 2002 Camaro no-start/run condition

I really appreciate the help. I did as you suggested and unplugged the harness under the column and did an ohm's test and came up with nothing. It is a #9 key so 3,010 ohm's and Radio shack only sells 3.3k so I bought a package of 1.5k's and soldered 2 of them in series for my 3k. Tapped them in-line, with the ignition left unplugged and the car started right up. I thank you all for the assistance.
carman67 is offline  
post #6 of 6 (permalink) Old May 14th, 13, 05:45 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,523
Garage
Re: 2002 Camaro no-start/run condition

Cool! Now you know where the problem is residing.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome