Tach problems with elec. fuel pump? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Oct 27th, 02, 01:28 PM Thread Starter
ntp
 
Join Date: Oct 2001
Location: columbia,sc,us
Posts: 18
My tach rises 150 rpm when I turn on the elec. fuel pump. Also having some idle problems when I come to a stop. It wants to idle low when I come to a stop then it returns to normal. I just installed MSD 6AL and elec. fuel pump. "O" another question, how much total timing should I run on a built 350. I am currently running 38-39 at 3000 rpm. Thanks, Nick
ntp is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Oct 27th, 02, 07:19 PM
Senior Tech
 
Join Date: Feb 2002
Location: Williamstown,PA
Posts: 500
The problem with the tach can probably be fixed with a points ignition condensor. Attach the strap that goes around the condensor to a good ground and splice the lead into the fuel pump circuit. The idle problem might be caused by the carb flooding. Check your fuel pressure. It should be 5-6 psi. As for the timing, 34-36 degrees is usually recommended. If you're not experiencing detonation (pinging) you're probably alright with 38 degrees.

------------------
'69 RS Camaro
355 5-speed 4.11
1 2RUN is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome