'86 305 TPI high idle problem - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Aug 1st, 00, 01:58 PM Thread Starter
 
Join Date: Jul 2000
Location: ontario
Posts: 11
Angry

My '86 305 TPI Z28's idle speed climbs to around 1500 rpm at startup, and stays there for around the first 15 minutes of driving. Idling this high causes the car to really bang into gear when I shift to reverse or drive. However after 15 minutes the idle is back down where it's supposed to be. The engine can be cold or hot - doesn't matter. I've replaced everything I could including the fuel pump. Please help!
meat is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Aug 1st, 00, 06:14 PM
Senior Tech
 
Join Date: Sep 1999
Location: Idaho
Posts: 219
Question

My first thought would be IAC valve, but since you've replaced it, that would rule that out. Since you've also replaced the EGR valve, that too couldn't be it. My only suggestion would be to hook it up to a scanner and watch all the parameters.

------------------
67 Camaro LS6 454/TH400/12bolt 3.73
1989 TransAm 5.7L WS6 W/all the options
cardude is offline  
post #3 of 3 (permalink) Old Aug 9th, 00, 12:54 PM Thread Starter
 
Join Date: Jul 2000
Location: ontario
Posts: 11
Post

Hey, thanks alot! The problem turned out to be the IAC valve.
Thanks for your help.....
meat is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome