Won't start - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Dec 21st, 01, 12:21 PM Thread Starter
 
Join Date: Dec 2001
Location: Mesa AZ,usa
Posts: 2
Angry

I bought a 79 camaro a few weeks back. About 10 Minutes. after I drove off it died. With no power to anything. I found a wire burned into. Repaired it. Now I have power back to my dashboard. When I try to start it nothing happens. I replaced starter and solenoid.Had alternater tested. replaced Ignition switch.I am at a stand still. I put all my money into buying it so I can not afford to pay a Mechanic. Any help would be Appreciated.
istandalone is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Dec 22nd, 01, 03:43 PM
 
Join Date: Nov 2001
Posts: 138
Post

If I am correct there are 2 fusible links comming off starter main post. one of these is blown. Replace and car should start.

--------IIIIII------- Looks like this.
jhow66 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome