hesitation - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Apr 12th, 00, 05:07 PM Thread Starter
 
Join Date: Apr 2000
Location: new berlin, WI, USA
Posts: 5
Question

My problem is that when I accelerate hard, the car hesitates, then goes. I have a 1979 chevy camaro 350 V8, newly rebuild engine, carburetor, and a 3.73 posi rear end. It sometimes stalls when I try to do a break-torque, the tires don't even peel. Does anyone know the reason for poor acceleration? Any comments would be greatly appreciated.
Email me at [email protected]
1979camaro350 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Apr 12th, 00, 05:41 PM
Moderator
David Pozzi
 
davidpozzi's Avatar
 
Join Date: Nov 1999
Location: Central California, USA
Posts: 10,080
Post

What carb?
davidpozzi is offline  
post #3 of 7 (permalink) Old Apr 18th, 00, 08:04 AM Thread Starter
 
Join Date: Apr 2000
Location: new berlin, WI, USA
Posts: 5
Post

I have a new rochester 4 barrel carb. And what is probably the original intake. The car only stalls when I accelerate hard from a stop.
1979camaro350 is offline  
 
post #4 of 7 (permalink) Old Apr 18th, 00, 10:30 AM
Senior Tech
Lonnie
 
Join Date: Mar 2000
Location: Mesa, AZ
Posts: 744
Post

Your accelerator pump is out of adjustment. I havn't touched a quadrajet in 15 years. Can't remember how to adjust it, david...?

------------------
67 410sb 11.63 @117.6
Lonnie67 is offline  
post #5 of 7 (permalink) Old Apr 18th, 00, 11:41 AM
Senior Tech
 
Join Date: Feb 2000
Location: V-burg ms, usa
Posts: 112
Cool

1979,

There is a number of wholes on the pump lever. Experiment with each one. By the way is your carb adjusted properly and is your timing ok?

71 Camairo
71 Camairo is offline  
post #6 of 7 (permalink) Old Apr 19th, 00, 05:49 AM Thread Starter
 
Join Date: Apr 2000
Location: new berlin, WI, USA
Posts: 5
Post

Thanks for the replies. I have it timed right now at 12 degrees, it was at 8 but had to move it up because of really bad acceleration. Is 12 degrees too much? And I am experimenting with adjusting the carburetor, but I dont really know how to. Thanks again.
1979camaro350 is offline  
post #7 of 7 (permalink) Old Apr 20th, 00, 03:55 AM
Senior Tech
 
Join Date: Feb 2000
Location: V-burg ms, usa
Posts: 112
Cool

1979camaro350, Set the timing to where it runs the best and the same for the carb. Hope this helps.


71 Camairo

71 Camairo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome