stalls when in gear - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Jan 23rd, 02, 12:53 PM Thread Starter
Gold Lifetime Member
Scott
 
scott67ss396's Avatar
 
Join Date: Jan 2001
Location: Lake Stevens
Posts: 224
Garage
Post

72 camaro,
timing was off fixed it, but when it is in gear it sputters then dies
and it sounds like %[email protected]%#.you can keep it going by giving it gas but if you let off it will die check the pluges too. just started doing this.

350
HEI
cam is a 234 at .50 with a 488 lift
12 bolt with 3.73 gears
400 trans
scott67ss396 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Jan 23rd, 02, 01:30 PM
Gold Lifetime Member
Jody
 
camcojb's Avatar
 
Join Date: Jan 2000
Location: Wilton, Ca. USA
Posts: 10,116
Post

What convertor are you running? That cam needs a higher stall than stock to idle in gear. There's a couple of things you can do to help it but you really need a looser convertor (if you don't already have one).

Jody
camcojb is offline  
post #3 of 7 (permalink) Old Jan 23rd, 02, 01:35 PM
Senior Tech
 
Join Date: May 2001
Location: Ashby,MN, USA
Posts: 8,305
Post

whaen you say the timing was "off" and you "fixed" it, what do you mean? it could be that the timing isn't "right" yet. how did it run before you fixed it?

------------------
1971 Nova(looks like 69 camaro from underneath!)
355sb, vortec heads, HOT cam,T-10 tranny, 3.70 gears 16X8" IROC wheels
see pics here http://community.webshots.com/user/novaderrik
novaderrik is offline  
 
post #4 of 7 (permalink) Old Jan 23rd, 02, 02:04 PM Thread Starter
Gold Lifetime Member
Scott
 
scott67ss396's Avatar
 
Join Date: Jan 2001
Location: Lake Stevens
Posts: 224
Garage
Post

the cam has been in for the last 4 months ran great. friend took it out ran it hard
the distributer was lose and moved the timeing back. i will take it back out again and set it tdc again
a new converter is my list the old 1 is stock
any thing els i may look at?
thanks again
scott67ss396 is offline  
post #5 of 7 (permalink) Old Jan 23rd, 02, 02:57 PM Thread Starter
Gold Lifetime Member
Scott
 
scott67ss396's Avatar
 
Join Date: Jan 2001
Location: Lake Stevens
Posts: 224
Garage
Post

and to just add to the fire
is that the trans leaks out the rear shaft i have replaced this thin like 3 times. trans fluid is all over the bottom of the car could the yok be bad it has some pits in it? and we just checked the trans fluid and its almost gon. would that make the engine stall while in gear?
just a thot
scott67ss396 is offline  
post #6 of 7 (permalink) Old Jan 25th, 02, 07:11 AM
Senior Tech
Matt Jones
 
Join Date: Jan 2002
Location: Renton, WA USA
Posts: 2,765
Post

The fluid is probably leaking out of the back because you are running a short driveshaft for the TH400. The TH350 (and I believe all the others?) are all shorter than the TH400 shaft.

------------------
1969 Base Camaro
Vortec 350, TH-400
All sheetmetal is NOS GM
Silver69Camaro is offline  
post #7 of 7 (permalink) Old Jan 25th, 02, 03:12 PM Thread Starter
Gold Lifetime Member
Scott
 
scott67ss396's Avatar
 
Join Date: Jan 2001
Location: Lake Stevens
Posts: 224
Garage
Cool

well, we think that we fixed it the timing was way off,and we replaced the fuel filter too seems to be ok now we must get to work on the trans.
thanks guys for the help
scott67ss396 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome