Can anyone give me timing and carb info. - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Sep 29th, 02, 08:33 AM Thread Starter
 
Join Date: Nov 2000
Posts: 84
Here is whatI am looking for. What would be typical symptoms of timing out of place (ie set to far BTC or not enough BTC) and the carb jet screws set to far in or to far out. I have a 73 chev 350 with a Roch
q-jet. The problem I am having is that I know this motor does not have a stock cam and I have no clue what the specs of the cam are. Right now it runs pretty good if you jsut give it moderate throttle all the way but if you ask more of it it bogs (sputtering) then takes off. Anyway, the irst part of this is just to help me in the future and the second part (sputtering), I will take any advice you can give. This is what I have done so far.
New dist cap, points, condensor, rotor, plugs, plug wires, starter, timing chain, rebuilt Q-jet, all fluids and filters, belts & hoses. Have good vaccuum at dist.
gateruner is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Sep 30th, 02, 08:55 AM
Senior Tech
 
Join Date: Aug 2000
Location: seattle, wa
Posts: 172
If you have a different carb, give it a try and see if you need to rebuild the Q-jet.

Pull the #1 plug and put thumb on hole, turn over the engine untill that cylinder fires. This is top dead center.Make sure you set the timing mark to 0. Set initial to 12 btc. If you ping lower mech advance, if the car is slugish raise the initial.

Do a search on this site,

------------------
Stock 67 327 RS
www.angelfire.com/ca7/goatjjcamarors/index.html
goatjj is offline  
post #3 of 4 (permalink) Old Sep 30th, 02, 12:50 PM Thread Starter
 
Join Date: Nov 2000
Posts: 84
I have a rebuilt carb. Here is what I ran into that is puzzling. Set plug wires on distributor correct according to manual. Ran like crap, couldnt keep it running. Advanced all wires on dist top one place and fired off and ran great. have it timed right now about 8 BTC. Problem is with not knowing what the cam specs are we I dont have any idea where to set the timing initially. Apparently it isnt completly correct right now. Buddy of mine said on some cams it could need ot be advanced as much as 20-30 BTC. Maybe he doesnt know diddly but so far he has been pretty right on. This leads me to believe that advancing the plug wires might fit this catagory of needing to be so far advanced. I dont know how to advance timing that far anyway so I am just taking logical guesses. (SWAG) Heck I dont know, maybe the guy who had this puppy before me didnt drop the dist correctly. Keep the advice coming cause this is looking like a guessing game for me right now.
gateruner is offline  
 
post #4 of 4 (permalink) Old Sep 30th, 02, 04:02 PM
Team Member
 
Join Date: Jun 2000
Location: LaGrange,Il
Posts: 1,026
I finally got my bog fixed by shortening the shaft on the accelerator pump.
I played with the carb until I noticed that the pump started squirting with the slightest movement, but stopped well before running out of travel, shorteniing the shaft allowed it to sart squirting at the same point, but contine longer, providing the fuel needed for the quick starts.


TTFN
Mat
Mat Klemp is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome