68 RS headlights close but don't open - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Jul 14th, 02, 10:38 AM Thread Starter
Senior Tech
 
Join Date: Dec 2000
Location: Ontario Canada
Posts: 152
Here is my situation, I have new actuators vacuum hoses and a bushing kit installed in the head light doors. The head light doors do close slowly with 10" of vacuum. The head light doors also will open but only if I help them for 3/4's of the way, and there is only 6" of vacuum for the open circuit. Any ideas on the difference in vacuum between the open and closed circuits? It appears as 10" of vacuum is the minimum required to make the actuators work. Additionally I do not believe the vacuum tank is holding vacuum. I tested it and there are no leaks in it, should I put a check valve between the manifold feed line and the tank? Thanks for any replies.
Blueandwhite is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jul 14th, 02, 03:42 PM
Senior Tech
William
 
William's Avatar
 
Join Date: May 2000
Location: Waukesha WI
Posts: 2,938
I suspect a bad slider in the head lamp switch. Sounds like it only partially uncovers the vac ports.
William is offline  
post #3 of 3 (permalink) Old Jul 14th, 02, 04:21 PM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,968
An obvious check would be the hoses from the engine vacuum connection, all the way along the routes. Some water and dish soap would help find any leaks. there are several areas of connections along the hose routes. I found a leak in one of my hoses where it connects to the accuator. It was a split in the hose I could not see, but the water and soap found it, snipped an inch off and good to go.
Hope you find it.
click

------------------
69RS 350/255 LM1,TH350,Dover White,Blue Vinyl top
F&R spoilers,pdb,Close ratio ps,am/fm,3.08 Posi.,A/C,
fold down rear seat.
My RS www.brainerd.net/~knudsen/69RS
click is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome