Rear Turn Signal Lights - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Aug 12th, 00, 03:26 PM Thread Starter
Tech Team
 
Join Date: Feb 1999
Location: Alamosa, Colorado
Posts: 54
Question

I am testing the wiring job I have done on my 69 350. After installing new harnesses bumper to bumper, the only problem I have encounted is that the rear turn signal bulbs are constantly lighted. They flash properly when the signal lever is engaged right or left, and they remain lighted when the headlights are on. Could this be a problem with the headlight switch? Or possibly a grounding problem? I believe those bulbs also serve as the rear "park lights" on this car. DP
DPESQUIRE is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Aug 12th, 00, 03:48 PM
Senior Tech
Bob
 
Join Date: Jun 2000
Location: Half Moon Bay,Ca.
Posts: 522
Lightbulb

Check to see if your stop light switch is
adjusted properly. If it's not your brake
lights will stay on.
Bob
Red Rocker is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome