what wires go to the starter (69) - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Mar 6th, 00, 01:14 PM Thread Starter
 
Join Date: Mar 2000
Location: roselle nj usa
Posts: 5
Question

i bought the car with no motor .put a nice 350 together and don't know wich wires attach to it besides the battery.with the battery and ground wire atatched the ground wire starts melting. i think it might be the new starter . any ideas? 69 camaro
69Rick is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Mar 7th, 00, 04:13 AM
Senior Tech
 
Join Date: Jul 1999
Location: Broomfield, Colorado
Posts: 755
Post

I just went through this on my car. Chances are you did not install the engine ground straps. There are 4 of them for a '69 and you need these in addition to the battery ground cable.

All the suppliers carry the original type kit - you can also pick up generic versions at your local auto parts store. Once these are hooked up you should be fine.



------------------
Scott
'69 400SB, Richmond 5-speed; '99 HD Road King Classic
www.geocities.com/sdenning1
RockyMtnRacer is offline  
post #3 of 4 (permalink) Old Mar 7th, 00, 07:23 AM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Post

Hey Rick, I'm not always an "original" type of guy, but, you gotta have the main ground wire from the battery attached to the block. Clean the area first, and use a star washer. On my '68, there is a 10 guage pigtail coming off the bat ground cable that goes to the radiator support. There were originally several small braided ground straps from the engine to the firewall and subframe, mostly for radio noise suppression. For the pos. side, see below, "Camaro wiring" from LDRyan.



JimM is offline  
 
post #4 of 4 (permalink) Old Mar 7th, 00, 03:30 PM Thread Starter
 
Join Date: Mar 2000
Location: roselle nj usa
Posts: 5
Post

thanks for the help. i'll try it in the morning
69Rick is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome