SKIPPING WHEN CAR GET WARM - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Oct 27th, 01, 05:52 PM Thread Starter
 
Join Date: Oct 2001
Posts: 4
Angry

I have a 1997 RS 3.8 and when the car worms up if you floor it it skips. What could be causing it to skip. It like jerks back and forth. It's a 5-speed if that makes any differents.
Thanks
97/RS is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Oct 28th, 01, 03:54 PM
Senior Tech
 
Join Date: Oct 2001
Location: milw,wi,usa
Posts: 159
Post

Sounds like you mean it's missing?Sounds like ignition.Check the basics first like sparkplugs and wires.
sschevyfan is offline  
post #3 of 6 (permalink) Old Oct 29th, 01, 01:07 PM Thread Starter
 
Join Date: Oct 2001
Posts: 4
Post

all the plugs and wires are new.
97/RS is offline  
 
post #4 of 6 (permalink) Old Oct 30th, 01, 04:45 AM
Senior Tech
 
Join Date: Oct 2001
Location: milw,wi,usa
Posts: 159
Post

When you say 'new' does that mean you changed them because of that problem or did it start after that? I believe the 3.8 has no distributor just coils.I have seen these coils crack causing them to spark to ground under a load although on vehicles that were older than 97 but it's worth pulling them off and carefully looking them over.Get a digital multimeter and ohms test all coils and look for differences between them.With out actually 'hearing' what your car is doing and just going off your description I still think it sounds ignition related.If the problem started after you replaced the plugs maybe you cracked one while installing it.
sschevyfan is offline  
post #5 of 6 (permalink) Old Oct 30th, 01, 11:46 AM Thread Starter
 
Join Date: Oct 2001
Posts: 4
Post

It started befor the plugs and wires. the coil packs are new to, after this happened.
97/RS is offline  
post #6 of 6 (permalink) Old Oct 30th, 01, 07:20 PM
Senior Tech
 
Join Date: Oct 2001
Location: milw,wi,usa
Posts: 159
Post

You will have to have it checked out with a scope then to see whats up instead of us just 'guessing'what it might be.
sschevyfan is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome