As soon as the weather gets hot - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Apr 15th, 02, 04:05 PM Thread Starter
Tech Team
 
Join Date: May 2001
Location: Goose Creek, SC
Posts: 44
Well, my lovely lucky z-13, i mean 28 has decided the climate control would fail the first day the weather gets hot. Everything seems to work except for the fans, b/c the A/c compressor runs, the heat comes out, but there is no pressure coming out of the vents at all. any suggestions would be helpful since i'm not really sure where to start. I've got my manuals, and a free sunday, but till then i'm clueless.

305 T.P.I. V8 1987
wplax26 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Apr 16th, 02, 09:39 AM
Senior Tech
 
Join Date: Sep 2001
Location: Elizabethtown, PA
Posts: 980
Send a message via AIM to Spames
Check your ground wires for the blower motor. My engine was replaced, and they forgot to hook mine up. Also check the connection going right into the fan. If not, maybe try a new fan??

------------------
68 Coupe, 350 4-speed
Jim's Camaro Corner
Spames is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome