"Poof" from exhaust after shut down??? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Nov 1st, 01, 07:00 AM Thread Starter
 
Join Date: Dec 2000
Location: Clermont-Ferrand, France
Posts: 17
Question

I have a mild 350 currently in my car that uses some oil, but runs strong. A few months ago, I started to notice that after turning off the key I would hear a little "poof" sound come out the exhaust. It doesn't seem loud enough to be a backfire and the engine doesn't seem to run-on. It is not a big deal because this engine is coming out next month for a new bullet, but it has me stumped. Any ideas?

Combo: 350 mystery bottom end, double hump heads, Demon 750 VS, Performer RPM intake, 1 5/8" SS Borla headers (wrapped) and exhaust, Turbo 350 trans.

TireMan is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Nov 2nd, 01, 07:04 AM
Senior Tech
Joe
 
Join Date: Aug 2001
Location: san jose ca usa
Posts: 503
Post

Id suspect that it wants to keep running in one or two cylinders and then gives up causing your poof.

------------------
70 camaro 307 (350soon) /350th
Joekool1234567 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome