1968 vacuum headlight system - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Jul 12th, 04, 08:28 AM Thread Starter
 
Join Date: Jul 2004
Posts: 2
Post

just installed all new components for 1968 vacuum headlight system and when i turn on the lights and the actuators move slightly. I force them open and then when i turn off the lights the light covers close very slowly. I'd like to know if im dealing with a vacuum problem or is there something else going on?
fnania is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jul 12th, 04, 10:52 AM
Senior Tech
 
Join Date: Mar 2000
Posts: 715
Post

These covers do not open and close super fast. I take it they try to open but do not.

What diagram did you use to connect your hoses?

Do you have a vacuum leak?

How much vacuum are you pulling?

Is the underhood switch working properly, and is there any binding when you open them manually?


Just some things to check and if you haven't seen it already we have a diagram in the tech section here https://camaros.net/techref/articles/ftecref001.html.
CA420 is offline  
post #3 of 3 (permalink) Old Jul 12th, 04, 02:58 PM
Senior Tech
 
Join Date: Mar 2002
Location: Austin, TX, USA
Posts: 5,277
Post

I'd be interested in knowing your vacuum as well. Is your motor stock? If it's cammed up, you may not have enough vacuum for them to work properly.

Dave
========================
68 Coupe, 350 w/ Edelbrock Performer RPM heads, cam, intake, 700R4, Dave's small body HEI
dnult is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome