HEI Help - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old May 6th, 03, 07:44 PM Thread Starter
Senior Tech
 
Join Date: Mar 2003
Location: fairfield, Ca
Posts: 175
Post

My Mallory magnetic breakerless just blew two modules! So, I took it out and put in the original HEI from the ZZ4. Hooked it up to 12 volts and bypassed the resistor. My timing light is showing fire on the plugs, but the motor just spins with an occasional backfire(initial set at 10*) I can see plenty of fuel spray in the carb. I checked that #1 is at tdc after feeling compression at the hole and balancer is reading zero*

Anyone have any ideas? I'm getting real frustrated. It ran fine when I backed it into the garage to recurve the mallory. The only thing I havent checked is for bad fuel, I filled it up right before I brought it home last.

Any tests for the HEI???
Thanks in advance
Mike

67RS-zz4 w/ trickflow heads 276hr cam air gap 780 Pro Systems TexRacing 4spd AGR steering SCAT procars 12 bolt eaton posi 3.73's SSBC all around, TT2's Dakota Digital Painless DSE hinges


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mike's67 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old May 7th, 03, 05:21 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 32,014
Garage
Cool

Your timing light shows you have spark at the right time. You have plenty of fuel and air. only two problems I can think of at the moment, 1. Spark plugs are gas fouled, remove and blow dry the electrodes or replace with new ones, 2. Distributor might be 180* out, as in firing on cyl #6 rather than cyl #1. But, I'm sure #2 is out of the question as you stated finger @TDC comp and rotor is pointing to #1 wire.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is offline  
post #3 of 5 (permalink) Old May 7th, 03, 08:41 AM Thread Starter
Senior Tech
 
Join Date: Mar 2003
Location: fairfield, Ca
Posts: 175
Post

Now the engine will start and barely run. I have to feather the throttle to get it to around 1000rpm and as I give it more gas it pops and dies. Seems like it may be flooded now. But, I would think if it fired that it would have cleared up. I can't get the rpm's up enough to blow it out though

67RS-zz4 w/ trickflow heads 276hr cam air gap 780 Pro Systems TexRacing 4spd AGR steering SCAT procars 12 bolt eaton posi 3.73's SSBC all around, TT2's Dakota Digital Painless DSE hinges


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mike's67 is offline  
 
post #4 of 5 (permalink) Old May 7th, 03, 09:49 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 32,014
Garage
Cool

Advance the base timing.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is offline  
post #5 of 5 (permalink) Old May 7th, 03, 11:11 AM Thread Starter
Senior Tech
 
Join Date: Mar 2003
Location: fairfield, Ca
Posts: 175
Post

Good advice Everette. It was at 5*ATDC. Runs good now. The motor twisted and the exhaust is hitting the seatbelt mount in the tunnel causing a hell of a racket now.

I geuss that's why we love these cars so much. They keep us so busy that we don't have time to think about all the trouble they cause.
Thanks for the advice [img]graemlins/thumbsup.gif[/img]

67RS-zz4 w/ trickflow heads 276hr cam air gap 780 Pro Systems TexRacing 4spd AGR steering SCAT procars 12 bolt eaton posi 3.73's SSBC all around, TT2's Dakota Digital Painless DSE hinges


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mike's67 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome