Funky Timing - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Apr 28th, 01, 05:24 PM Thread Starter
Senior Tech
 
Join Date: Mar 2001
Location: Niceville Fl
Posts: 1,070
Post

OK I just had to take the intake off my 350 and when I put everything back to gether I go to fire it up and then nothing, so I turn the distributer and finly get everything running. When I put the light on it I can't find the mark so I use the dial to zero it out and find that I have 30* initial and i'm guessing about 58* total. What gives??? I think that I just need to pull the distributer and turn it back one tooth... does that sound about right??? Any suggstions will help. Thanks Guys
69CamaroRacer is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Apr 28th, 01, 05:40 PM
Senior Tech
 
Join Date: Aug 2000
Location: Ft Worth, Tx USA
Posts: 288
Post

That will do it.

Larry
lnjstreetrods is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome