Wiper Motor Won't stop - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old May 9th, 00, 04:13 PM Thread Starter
 
Join Date: Feb 1999
Location: Kingston,Ontario Canada
Posts: 1
Big problem here. My wiper's were not working so I installed a new Wiper Motor & Switch.
But now for some reason the wiper's will not stop operating. Can I please get some helpppppppp. Thanks Much. Oh ya I've got an 1980 Camaro Z28

Big fix, I've found the problem. When I got the new motor there happens to be four(4) tabs but mine only has three (3) that connect to my connector, so in the installation guide it tells you that if you have no time delay wiper's then cut off the 4th tab, I did that but NOT ENOUGH, this tab was grounding against the case and causing the motor to run at low speed. All is now well see you all at Carlisle Camaro. Cheers

[This message has been edited by Claudes 80Z28 (edited 05-10-2000).]
Claudes 80Z28 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old May 9th, 00, 04:59 PM
Senior Tech
Carl
 
Join Date: Apr 1999
Location: La La Land, CA
Posts: 2,707
The problem is likely in the motor. Most motors operate by use of a circular circuit. Imagine a circuit path shaped like a donut. cut out a small wedge of the donut and install a wedge that is swithed inside the car. The rest of the donut is hot when the key is on. A spring loaded copper button with a wire to the wiper motor travels along the circular circuit. When at rest the button sits on the switched wedge. When the switch is turned on the wedge becomes hot, the motor turns, the button travels on the circular circuit since it is tied into the motor rotation, and the wipers move. Turn the switch off and the button will travel around the circuit until it hits the switched wedge. If the wipers are continually on the wedge is likely shorted to the rest of the circuit.

A long answer.........



------------------
Click here to see see my car and hear 5-speeds. http://www.geocities.com/casanoc
CarlC is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome