irratating transmission problem? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Oct 14th, 00, 05:17 PM Thread Starter
 
Join Date: Oct 2000
Posts: 2
Thumbs down

I have a 1984 Z28 camaro, with a 305 5 speed. When i let off the gas, the car shakes and slows down very "un smoothly" and rapidly (if i don't press the clutch in, if i do press the clutch in it's fine). It exactly like the engine is cutting out. anybody know the problem? any help would be appreciated, thanks
-carl

[This message has been edited by carls47807 (edited 10-15-2000).]

[This message has been edited by carls47807 (edited 10-15-2000).]
carls47807 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Oct 15th, 00, 11:49 AM
Senior Tech
 
Join Date: Aug 2000
Location: Ft Worth, Tx USA
Posts: 288
Post

Hey Carl,

See if your pinion nut on the rear end is loose. If the pinion nut is loose the pinion runs normal under load because of the helical cut on the pinion gear, so the oppsite happens when you back off the gas, and the pinion nut has to hold it in place. Depressing the clutch unloads the drive line.

Larry
lnjstreetrods is offline  
post #3 of 3 (permalink) Old Oct 15th, 00, 12:25 PM Thread Starter
 
Join Date: Oct 2000
Posts: 2
Post

i'll check that, but i think it's more of an emmisions problem, or something like that. I have an 86 cavalier that does the exact same thing, that has a 4 speed in it. I heard some people say it could be the egr valve, or something like that. It doesn't make noise or anything. I have a other standards, and when you let off the gas they don't slow down as quick, it's like the engine is cutting out or something. thanks for your help
carls47807 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome