rear end noise in 91 RS - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Nov 28th, 01, 11:52 AM Thread Starter
 
Join Date: Nov 2001
Location: west sand lake
Posts: 2
Unhappy

I have a 91 RS, and i just got done putting all new bearings in the rear end, mainly pinion... i had a noise that sounds like a soing machine.... but with more of a rattle.. the noise goes away when in neutral or when not heavy ont he gas, just under power... anyone have any suggestions whats wrong???

------------------
JMW
winnicki is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Nov 30th, 01, 10:38 AM
Senior Tech
Joe
 
Join Date: Aug 2001
Location: san jose ca usa
Posts: 503
Post

Did you install the pinion nut with the right amount of preload or did you just get it real tight? Sounds almost like the pinion nut is to loose which will cause noise and will wear out the bearings and gear set real quick.

------------------
70 camaro 307 (350soon) /350th
Joekool1234567 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome