TRANY PROBLEM - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Oct 1st, 00, 05:33 PM Thread Starter
 
Join Date: Sep 2000
Location: PENSACOLA FL USA
Posts: 8
Post

MY TRANY HITS HARD WHEN I PUT IT IN DRIVE BUT DOESN'T DO IT IN REVERSE HELP ITS A 700R4
Z SPEED is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Oct 2nd, 00, 09:00 AM
Senior Tech
 
Join Date: Mar 2000
Posts: 715
Question

U joints? Parked on a hill?

------------------
68 RS, Ash Gold,pwr windows,Hounds tooth
CA420 is offline  
post #3 of 6 (permalink) Old Oct 2nd, 00, 09:17 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,453
Garage
Post

You don't say what year, make and model but I am guessing 3rd gen. I understand they have a way with the trans mount.

------------------
...Dennis
Topless'69
Camaros Limited Nor-Cal
[email protected]
DjD is offline  
 
post #4 of 6 (permalink) Old Oct 2nd, 00, 04:01 PM Thread Starter
 
Join Date: Sep 2000
Location: PENSACOLA FL USA
Posts: 8
Post

thanks guys
Z SPEED is offline  
post #5 of 6 (permalink) Old Oct 2nd, 00, 06:50 PM
Senior Tech
 
Join Date: Aug 2000
Location: Ft Worth, Tx USA
Posts: 288
Post

Hey Z,

What is the idle speed,to high idle can cause this.

If none of the post help I agree we need more info,year ect.

Larry
lnjstreetrods is offline  
post #6 of 6 (permalink) Old Oct 3rd, 00, 03:23 AM
Senior Tech
 
Join Date: Jul 2000
Location: Stuart, Florida
Posts: 567
Post

DUH! Good call Dennis. Don't know why I brain farted on that one. I would really check that rear mount. That is exactly what my two mounts did. Use one of the urethane mounts and not a stock one. It cured the breaking problem.

------------------
Mark
1992 Firebird 355/Six Speed
1991 RS 350 / 700-R4
1987 Toyota Pickup 383 / 500 + HP 10.963 @ 119.95 Slicks / 11.997 @ 114.23 Radials
http://personal.lig.bellsouth.net/~racer383/
Mark W. Winning is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome