irocz will not start - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old Nov 29th, 14, 05:35 AM Thread Starter
chris
 
Join Date: Nov 2014
Location: United Kingdom
Posts: 2
irocz will not start

Hi Guys

Hope anyone can help, I have an 89 350tpi iroc z . It will not start. I have replaced the coil, distributor, leads and plugs. I have power to the coil but no spark from the coil or injectors. I have triple checked all connections are made.

I have no idea why it wont fire
red89 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old Nov 29th, 14, 08:17 AM
Senior Tech
Lonnie
 
Lonnie P's Avatar
 
Join Date: Sep 2008
Location: Pittsburgh, pa
Posts: 585
Re: irocz will not start

The pickup coil in the distributor can fail & somewhat commonly do.

You can check resistance across the coil leads to see if there is an open circuit.
Distributor must be removed & disassembled to change.
Lonnie P is offline  
post #3 of 10 (permalink) Old Nov 29th, 14, 12:56 PM Thread Starter
chris
 
Join Date: Nov 2014
Location: United Kingdom
Posts: 2
Re: irocz will not start

Hi thanks for the reply, As I stated the coil and distributor are brand new so thats not the issue. I have 12 volts from the ignition to the coil but when I tested the 2 pin connector at back of distributor I only get 5 volts not 12 volts
red89 is offline  
 
post #4 of 10 (permalink) Old Nov 29th, 14, 01:55 PM
Senior Tech
Lonnie
 
Lonnie P's Avatar
 
Join Date: Sep 2008
Location: Pittsburgh, pa
Posts: 585
Re: irocz will not start

I misinterpreted thinking you replaced the distributor cap, not the entire distributor.
Lonnie P is offline  
post #5 of 10 (permalink) Old Dec 1st, 14, 09:54 AM
Senior Tech
Karl
 
VetteFreak's Avatar
 
Join Date: Jul 2013
Location: New Bloomfield, PA
Posts: 922
Garage
Re: irocz will not start

Quote:
Originally Posted by red89 View Post
Hi Guys

Hope anyone can help, I have an 89 350tpi iroc z . It will not start. I have replaced the coil, distributor, leads and plugs. I have power to the coil but no spark from the coil or injectors. I have triple checked all connections are made.

I have no idea why it wont fire
Since you replaced the distributor and everything is new, are you absolutely sure you connected the 4 wires running from the distributor to the ECM in their proper locations? If the wires are correct, then, the ECM may be the problem.

Karl / VetteFreak
69 Camaro RS 350/350TH...Burgundy...711-Black Int/Houndstooth Seats
2007 Corvette Conv. LS-2/A6...Monterey Red/Black Top & Int
VetteFreak is offline  
post #6 of 10 (permalink) Old Dec 1st, 14, 10:24 AM
Senior Tech
Billy
 
Join Date: Jan 2005
Location: Texas
Posts: 396
Re: irocz will not start

Just because the above items are new...doesnt mean they are good . I would have the coil and spark control module etc checked.........

member since 2002
Billy d. is offline  
post #7 of 10 (permalink) Old Dec 1st, 14, 05:01 PM
Gold Lifetime Member
Dave
 
Join Date: Aug 2009
Location: HARTSDALE, NEW YORK 10530
Posts: 149
Re: irocz will not start

A very common problem for the third gens are the VATS ( security) system. There is a wire from your ignition key cylinder that breaks and doesn't send the reading from your chip in your ignition key to the VATS system. Car won't run. They do make eliminator kits, but you must know your OHM reading from your ignition key. Google is your friend
never2manycamaro's is offline  
post #8 of 10 (permalink) Old Dec 1st, 14, 07:11 PM
Senior Tech
Lonnie
 
Lonnie P's Avatar
 
Join Date: Sep 2008
Location: Pittsburgh, pa
Posts: 585
Re: irocz will not start

When the VATS is active, the car will not crank as it also disables the starter circuit.

Ohm out your pickup coil... even if it is new.
Lonnie P is offline  
post #9 of 10 (permalink) Old Dec 1st, 14, 07:15 PM
Gold Lifetime Member
Scott
 
scblucam's Avatar
 
Join Date: May 2005
Location: Houston, TX
Posts: 2,420
Garage
Re: irocz will not start

Just to be clear, it turns over but does not fire?

68 302 M20 - 85 IROC Z
The older I get the faster I was.
scblucam is offline  
post #10 of 10 (permalink) Old Dec 1st, 14, 07:25 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,728
Garage
Re: irocz will not start

VATS is working if engine cranks.
On another note, a reference signal goes from dist to ECM and ECM splits signal to coil for spark and to injectors for opening - you might feel a 'click' on the injector during cranking.
Ensure fuel getting to engine by looking at a spark plug.
If wet with fuel, injectors are working. Dry out plugs overnight.
Use timing light to 'see' spark.
Unplug bypass to set initial spark timing, 6 BTDC, I believe. Single wire connector next to ECM in pass side foot panel.
Then once initial timing set, disconnect battery power to erase fault code and connect bypass connector.
Ensure spring and block is installed on coil center so it will touch rotor.
Injectors have switched battery power to one lead, black wire I believe, and colored wire goes to ECM and ECM places a low upon colored wire to open injector, otherwise, close to battery power when not commanded to open.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome