Help!!! - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Jun 15th, 15, 10:51 AM Thread Starter
Daniel
 
Join Date: Jun 2015
Location: Tampa,Florida
Posts: 1
Angry Help!!!

Ok I have a 99 Camaro 3.8 and it is haveing all sorts of problems. It feels like it is running ruff when it first cranks up under idle but starts running better as it warms up. if i give the car to much peddle it will start to what feels like misfire or choke or something of that nature. I just had the cat replaced all the plugs and wires all new coils and EGR new Ecu new fuel filter and still have not solved the prolem. the car is not coding any codes at all. HELP ME PLEASE!!!
TheSilverbulletV6 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Jun 15th, 15, 11:01 AM
Gold Lifetime Member
George
 
Gbauer's Avatar
 
Join Date: Nov 2012
Location: Frederick, MD
Posts: 8,047
Re: Help!!!

sounds like a throttle position sensor. Possibly a bad MAF. Try a can of CRC Mass Air Flow Sensor cleaner. Spray the metal wire in the MAF with the stuff and see if that helps. Also could be a clogged air cleaner.

Sold:
1968 Base hardtop 250 with a P̶G̶ built 2004r
Offy intake
Holley 390 CFM carb
Langdon split header to a 2.5" exhaust
Mild cam
Custom interior
Gbauer is offline  
post #3 of 5 (permalink) Old Jun 15th, 15, 12:10 PM
Senior Tech
Don
 
ZZ_430's Avatar
 
Join Date: May 2001
Location: Houston, Texas
Posts: 4,491
Re: Help!!!

What's the fuel pressure?

Don ~ TC Member #15 ~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Don't mess with Texas!
ZZ_430 is offline  
 
post #4 of 5 (permalink) Old Jun 16th, 15, 01:47 PM
Senior Tech
Karl
 
VetteFreak's Avatar
 
Join Date: Jul 2013
Location: New Bloomfield, PA
Posts: 922
Garage
Re: Help!!!

Quote:
Originally Posted by TheSilverbulletV6 View Post
Ok I have a 99 Camaro 3.8 and it is haveing all sorts of problems. It feels like it is running ruff when it first cranks up under idle but starts running better as it warms up. if i give the car to much peddle it will start to what feels like misfire or choke or something of that nature. I just had the cat replaced all the plugs and wires all new coils and EGR new Ecu new fuel filter and still have not solved the prolem. the car is not coding any codes at all. HELP ME PLEASE!!!
Higher mileage 3.8L V6's were notorious for intake manifold gasket leaks. Sounds as though when cold, a vacuum leak exists and goes away as everything heats up, expands and seals itself. This would cause the symptoms you describe with no PCM codes noted. Wouldn't hurt to have it checked

Karl / VetteFreak
69 Camaro RS 350/350TH...Burgundy...711-Black Int/Houndstooth Seats
2007 Corvette Conv. LS-2/A6...Monterey Red/Black Top & Int
VetteFreak is offline  
post #5 of 5 (permalink) Old Jun 16th, 15, 02:27 PM
Senior Tech
Doug
 
Join Date: Apr 2008
Location: Hopewell, Virginia
Posts: 1,424
Re: Help!!!

Spray around the intake manifold throttle body with carb and throttle body cleaner when it's cold. If the idle speeds up you have a leaking gasket. Get a bottle of Chevron Techron Concentrate Fuel System Cleaner (20 oz.) With gas tank at 1/2 tank or less add the bottle of Chevron Techron Fuel System Cleaner and a 12 OZ bottle of Heet Fuel Line Antifreeze and water remover with fuel injector cleaner. Drive the car around about 50 miles. You should notice the engine running better the more you drive. You have to clean the ethanol and water out of the system. I add these two bottles of cleaner in the gas tank every oil change. I buy my products from Walmart same as my oil. Try it, I was skeptical at first when I was told.
Cdminter55 is offline  
Sponsored Links
Advertisement
 
Reply

Tags
3.8l, camaro, help-i'm losing it, misfire

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome